blue smoke when 1st start??? - Honda ATV Forum
Repair & Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 (permalink) Old 02-24-2011, 04:19 PM Thread Starter
Senior Member
 
kawa11@ptd.net's Avatar
 
Join Date: Mar 2010
Location: summit hill pa
Posts: 294
Liked: 4 times
blue smoke when 1st start???

are the valve seals shot? it only smokes when I first start it once its warmed up it goes away. runs great has tons of compression if the valves need to be adjusted will that make it smoke? because I know they need to be adjusted the guy I bought it off of only rode it never had a valve adjustment since 2001? there is around 200 hrs on the bike? maybe some restore or prolong would help it a little?

2002 426ex 11:1 hi comp. wiseco,hot rods crank,stage 2 hotcam,rev max cdi box,ported intake & exhaust,header welds ground down,uni filter,lexx slip on,pro armor tether swtch, ,tusk nerfs,msr quick adj. lever, moose hand guards,moose bar hold down,renthal bars,xrf rear grab bar,moose bar hold down,rock front bumper,DG front frame guard,pep steering stab,alba alum gas cap,covers,HB racing rear brake block off,gripper seat cover,shock covers,custom 426 graphics,,,air scoops,tusk alum. shifter,
kawa11@ptd.net is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 02-24-2011, 05:12 PM
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Join Date: Feb 2010
Location: north little rock, ar.
Posts: 29,410
Liked: 1724 times
Quote:
Originally Posted by kawa11@ptd.net View Post
are the valve seals shot? it only smokes when I first start it once its warmed up it goes away. runs great has tons of compression if the valves need to be adjusted will that make it smoke? because I know they need to be adjusted the guy I bought it off of only rode it never had a valve adjustment since 2001? there is around 200 hrs on the bike? maybe some restore or prolong would help it a little?
what does the smoke smell like ??..oil and gas has two different smells to them..if it's oil..then your valve guide seals are bad..or oil rings are bad. if it's from gas not burning..it's from running too rich.

'89 trx350D foreman 4x4...'85 vf700c magna, '83 cx650c , '03 trx450fm foreman 4x4 , 2015 Yamaha waverunner fx cruiser ho
shadetree is online now  
post #3 of 18 (permalink) Old 02-24-2011, 05:48 PM
Super Moderator
Supporting Member
 
Helmut's Avatar
 
Join Date: Oct 2009
Posts: 23,581
Liked: 23 times
I agree with Shadetree and also, valves needing adjustment won't cause it to smoke.

Most 4-wheeler problems are caused by a loose nut connecting the handlebars and the seat!!

You only need two tools in life -- WD-40 and duct tape. If it doesn't move and should, use the WD-40. If it shouldn't move and does, use the duct tape.
Helmut is offline  
Sponsored Links
Advertisement
 
post #4 of 18 (permalink) Old 02-24-2011, 05:56 PM Thread Starter
Senior Member
 
kawa11@ptd.net's Avatar
 
Join Date: Mar 2010
Location: summit hill pa
Posts: 294
Liked: 4 times
no it smells like oil? and its blue but it goes away once its warmed up? so its most likely gonna need valve seals? it wont hurt it running it with bad seals will it? its not like it smokes all the time. I dont want to have to pull the head off just for valve seals the bike runs 100% other than that.

2002 426ex 11:1 hi comp. wiseco,hot rods crank,stage 2 hotcam,rev max cdi box,ported intake & exhaust,header welds ground down,uni filter,lexx slip on,pro armor tether swtch, ,tusk nerfs,msr quick adj. lever, moose hand guards,moose bar hold down,renthal bars,xrf rear grab bar,moose bar hold down,rock front bumper,DG front frame guard,pep steering stab,alba alum gas cap,covers,HB racing rear brake block off,gripper seat cover,shock covers,custom 426 graphics,,,air scoops,tusk alum. shifter,
kawa11@ptd.net is offline  
post #5 of 18 (permalink) Old 02-24-2011, 06:19 PM
Super Moderator
Supporting Member
 
Helmut's Avatar
 
Join Date: Oct 2009
Posts: 23,581
Liked: 23 times
Quote:
Originally Posted by kawa11@ptd.net View Post
no it smells like oil? and its blue but it goes away once its warmed up? so its most likely gonna need valve seals? it wont hurt it running it with bad seals will it? its not like it smokes all the time. I dont want to have to pull the head off just for valve seals the bike runs 100% other than that.
Yeah, it's probably the valve stem seals, but no way to know for sure other than changing them. If you change them and it still smokes, the problem will be the rings.

Most 4-wheeler problems are caused by a loose nut connecting the handlebars and the seat!!

You only need two tools in life -- WD-40 and duct tape. If it doesn't move and should, use the WD-40. If it shouldn't move and does, use the duct tape.
Helmut is offline  
post #6 of 18 (permalink) Old 02-24-2011, 06:24 PM Thread Starter
Senior Member
 
kawa11@ptd.net's Avatar
 
Join Date: Mar 2010
Location: summit hill pa
Posts: 294
Liked: 4 times
if It was the rings would'nt it smoke all the time? and not run to good? this bike runs great I have an 07 and it runs right with it. like I said only smokes for the first min when I start it in the morning?

2002 426ex 11:1 hi comp. wiseco,hot rods crank,stage 2 hotcam,rev max cdi box,ported intake & exhaust,header welds ground down,uni filter,lexx slip on,pro armor tether swtch, ,tusk nerfs,msr quick adj. lever, moose hand guards,moose bar hold down,renthal bars,xrf rear grab bar,moose bar hold down,rock front bumper,DG front frame guard,pep steering stab,alba alum gas cap,covers,HB racing rear brake block off,gripper seat cover,shock covers,custom 426 graphics,,,air scoops,tusk alum. shifter,
kawa11@ptd.net is offline  
post #7 of 18 (permalink) Old 02-24-2011, 06:32 PM
Super Moderator
Supporting Member
 
Helmut's Avatar
 
Join Date: Oct 2009
Posts: 23,581
Liked: 23 times
Quote:
Originally Posted by kawa11@ptd.net View Post
if It was the rings would'nt it smoke all the time? and not run to good? this bike runs great I have an 07 and it runs right with it. like I said only smokes for the first min when I start it in the morning?
Generally, if it's the rings, it would smoke all the time, but that don't mean it would run bad. I've seen them drink oil and still run great. The oil ring can be bad or broken and the compression rings still be good.

Most 4-wheeler problems are caused by a loose nut connecting the handlebars and the seat!!

You only need two tools in life -- WD-40 and duct tape. If it doesn't move and should, use the WD-40. If it shouldn't move and does, use the duct tape.
Helmut is offline  
post #8 of 18 (permalink) Old 02-24-2011, 06:41 PM Thread Starter
Senior Member
 
kawa11@ptd.net's Avatar
 
Join Date: Mar 2010
Location: summit hill pa
Posts: 294
Liked: 4 times
ok I didn't know that? well I will run it until it starts getting bad I guess I only paid 1500 bucks for the quad so i'm gonna run it for a while and see what happens. is there anyway I can replace the valve seals without pulling off the head? its alot of work just to replace 4 seals.

2002 426ex 11:1 hi comp. wiseco,hot rods crank,stage 2 hotcam,rev max cdi box,ported intake & exhaust,header welds ground down,uni filter,lexx slip on,pro armor tether swtch, ,tusk nerfs,msr quick adj. lever, moose hand guards,moose bar hold down,renthal bars,xrf rear grab bar,moose bar hold down,rock front bumper,DG front frame guard,pep steering stab,alba alum gas cap,covers,HB racing rear brake block off,gripper seat cover,shock covers,custom 426 graphics,,,air scoops,tusk alum. shifter,

Last edited by kawa11@ptd.net; 02-24-2011 at 06:48 PM.
kawa11@ptd.net is offline  
post #9 of 18 (permalink) Old 02-24-2011, 06:58 PM
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Join Date: Feb 2010
Location: north little rock, ar.
Posts: 29,410
Liked: 1724 times
Quote:
Originally Posted by kawa11@ptd.net View Post
ok I didn't know that? well I will run it until it starts getting bad I guess I only paid 1500 bucks for the quad so i'm gonna run it for a while and see what happens. is there anyway I can replace the valve seals without pulling off the head? its alot of work just to replace 4 seals.
nope..no way of replacing the valve guide seals without pulling head off..and if your gonna do that..you may as well go ahead and replace your rings..kill two birds with one stone.

'89 trx350D foreman 4x4...'85 vf700c magna, '83 cx650c , '03 trx450fm foreman 4x4 , 2015 Yamaha waverunner fx cruiser ho
shadetree is online now  
post #10 of 18 (permalink) Old 02-24-2011, 06:58 PM
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Join Date: Feb 2010
Location: north little rock, ar.
Posts: 29,410
Liked: 1724 times
and you will need a valve spring compresser to remove the valve springs..in order to replace the valve guide seals

'89 trx350D foreman 4x4...'85 vf700c magna, '83 cx650c , '03 trx450fm foreman 4x4 , 2015 Yamaha waverunner fx cruiser ho
shadetree is online now  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Technical Discussions > Repair & Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome