Honda recon problem!!!!!!!!!!! - Honda ATV Forum
Repair & Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 08-27-2009, 11:04 AM Thread Starter
Member
 
tyler1hondayamaha's Avatar
 
Join Date: Aug 2009
Location: va
Posts: 94
Exclamation Honda recon problem!!!!!!!!!!!

i got an 01 honda RECON 250.... whenever i ride it for about 20 to 30 minutes it stalls and i cant get it started again until it cools off 3 to 4 hours later.... when i take off the seat the exhaust smeels like its burning!!! i put my boot to the exhaust gaurd and it melted onto my boot.... it usually smells like an electrical/engine burning smell.... WHAT IS IT???????
tyler1hondayamaha is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 08-27-2009, 11:08 AM
Super Moderator
Supporting Member
 
TRX2fiveO's Avatar
 
Join Date: Jun 2009
Location: East coast North Carolina
Posts: 18,098
Liked: 322 times
Garage
Sounds like it's starving for air dude, Heating up the motor because it cant breathe. that or there is a restriction in the exhaust. Check for a potatoe or Bananna

"MOOSE WAGON "
00 TRX400EX aka "MOOSE ROCKET"
91 TRX250X aka "MOOSE WAGON" RETIRED
96 Polaris 400L sport (Mrs. Moose Ride)
07 Suzuki LTZ250 (Sons)
96 Polaris 250 Trail Blazer (daughters)
06 TRX450ER aka === Under construction

Progress and Help
PM FOR MANUAL HELP
JETTING
Service_Manual_Downloads
2000_400EX_Build
400EX_Pivot_Bolt_
TRX2fiveO is offline  
post #3 of 8 (permalink) Old 08-27-2009, 11:24 AM Thread Starter
Member
 
tyler1hondayamaha's Avatar
 
Join Date: Aug 2009
Location: va
Posts: 94
maybe my air filter havent cleaned that in a while!!!
tyler1hondayamaha is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 08-27-2009, 11:34 AM Thread Starter
Member
 
tyler1hondayamaha's Avatar
 
Join Date: Aug 2009
Location: va
Posts: 94
nope my air filter is clean......
tyler1hondayamaha is offline  
post #5 of 8 (permalink) Old 08-27-2009, 04:44 PM
Senior Member
 
Saber6's Avatar
 
Join Date: Apr 2009
Location: NW Wisconsin
Posts: 1,873
Liked: 5 times
After stalling does it still have spark? Have cleaned the spark arrester in the exhaust baffle?

http://www.oilburners.net/forums/cus...atar1326_2.gif
BOOB man - "Brotherhood of Oil Burners" Local 715
Sometimes I wonder,.."Why is that Frisbee getting bigger,..? then it hits me,...
Saber6 is offline  
post #6 of 8 (permalink) Old 08-27-2009, 06:50 PM Thread Starter
Member
 
tyler1hondayamaha's Avatar
 
Join Date: Aug 2009
Location: va
Posts: 94
i think it has spark because it will idle but the second i hit the throttle it stalls..... ill check the spark arrestor soon.... thanks for the help bro!!!
tyler1hondayamaha is offline  
post #7 of 8 (permalink) Old 08-27-2009, 07:22 PM
Member
 
Matthew1Honda's Avatar
 
Join Date: Aug 2009
Location: Virginia
Posts: 62
Is it mest up again Tyler

Matthew
Matthew1Honda is offline  
post #8 of 8 (permalink) Old 08-28-2009, 07:17 AM Thread Starter
Member
 
tyler1hondayamaha's Avatar
 
Join Date: Aug 2009
Location: va
Posts: 94
yeah and this time i cant getit goin.....
tyler1hondayamaha is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Technical Discussions > Repair & Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome