Honda ATV Forum
Go Back   Honda ATV Forum > Honda ATV Technical Discussions > Repair & Maintenance

Repair & Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
Old 09-01-2010, 11:22 AM   #1 (permalink)
Junior Member
 
kalin114's Avatar
 
Member #4710
Join Date: Aug 2010
View kalin114's Photo Gallery(0)
Posts: 6
1985 honda 70 atc problems

Hello All,
I am trying to get a 1985 honda 70 atc running, I bought new carb,coil,plugs, and stator assembly and adjusted points and still will not run. Seems to have weak spark and at times no spark. Tried different rotors which had a little rust on them. Still no luck. Today I transfered all the new stuff to a 1979 70 which had a rotor that still looked new, no rust,and still having same problem. I did notice that the stator assemblies are a diff part # will this affect anything? What is weird is that I bought the stator assembly new, points and condenser came with it. Used the light system to adjust the points, and it seems like I got that right. I just don't know.... thanks for your reply's
kalin114 is offline   Reply With Quote
HondaATVForums.net is the premier Honda ATV Forum on the internet. Registered Users do not see these ads, so Register - It's Free!
Old 09-01-2010, 12:09 PM   #2 (permalink)
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Member #2048
Join Date: Feb 2010
Location: north little rock, ar.
View shadetree's Photo Gallery(0)
Posts: 18,196
Liked: 91 times
Quote:
Originally Posted by kalin114 View Post
Hello All,
I am trying to get a 1985 honda 70 atc running, I bought new carb,coil,plugs, and stator assembly and adjusted points and still will not run. Seems to have weak spark and at times no spark. Tried different rotors which had a little rust on them. Still no luck. Today I transfered all the new stuff to a 1979 70 which had a rotor that still looked new, no rust,and still having same problem. I did notice that the stator assemblies are a diff part # will this affect anything? What is weird is that I bought the stator assembly new, points and condenser came with it. Used the light system to adjust the points, and it seems like I got that right. I just don't know.... thanks for your reply's
sounds like the points are not set right..put your piston on tdc..loosen your points...i use a reg piece of paper..folded twice..stick in the points..tighten back down..leave the outer point ring loose..so you can slide it around some..if you got the points and cam lined up with all the marks...try cranking it..watch for good spark..if no change..move the outer ring one way or the other..until you get a good spark..honda 70's don't need much spark to run..and did you check your compression ?
shadetree is offline   Reply With Quote
Old 09-01-2010, 02:01 PM   #3 (permalink)
Junior Member
 
kalin114's Avatar
 
Member #4710
Join Date: Aug 2010
View kalin114's Photo Gallery(0)
Posts: 6
Thanks, I will try that. There is good compression.
kalin114 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Technical Discussions > Repair & Maintenance


Search tags for this page
1985 atc70 stator
,
1985 honda atc 70 points
,

atc 70 coil test

,

atc 70 no spark

,
atc 70 runs weak
,
atc 70 stator
,
atc 70 stator assembly
,

atc 70 weak spark

,

honda atc 70 stator

,

honda atc 70 weak spark

,

honda atc70 points stator

,
how to set points on atc 70
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Discount Tire
Motosport.com


Powered by vBadvanced CMPS v3.2.1
All times are GMT -6. The time now is 12:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.