1987 trx 350 4x4 still stalling - Honda ATV Forum
Repair & Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 08-28-2010, 07:48 AM Thread Starter
Junior Member
 
ironsetr's Avatar
 
Join Date: Jun 2010
Location: south of detroit,mi
Posts: 16
1987 trx 350 4x4 still stalling

I have posted the same problem on here before but can't figure it out. Pulled and cleaned the carb put in a rebuild kit new jets and stuff. The problem that I'm still having is she starts and idles fine every time. When I go to put it in gear it stalls. It is intermittent, this will happen for a few minutes than it will go. When this is happening i can reach down with my hand and pull up on the shift lever and just before it goes into gear it will stall. Also when i do finally get it going I'll be going down the road then all of a sudden it will cut out, if i downshift into neutral before it stops rolling it idles fine and i can keep going again. Is there any type of switch in that is connected with the shifter in the trans? it has been intermittent for a couple of years now. I'll have weekends when it doesn't do it at al,l and then sometimes it happens all the time. Sorry so long a post just really frustrated. thanks in advance
ironsetr is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 08-28-2010, 07:52 AM
Super Moderator
Supporting Member
 
TRX2fiveO's Avatar
 
Join Date: Jun 2009
Location: East coast North Carolina
Posts: 18,098
Liked: 322 times
Garage
You have a neutral switch and a reverse switch either one will give you an issue if they are bad but they are not usually intermitten, they usually fail all together. If you set your Idle too low when you pop it in gear it will cause the engine to stall too.

"MOOSE WAGON "
00 TRX400EX aka "MOOSE ROCKET"
91 TRX250X aka "MOOSE WAGON" RETIRED
96 Polaris 400L sport (Mrs. Moose Ride)
07 Suzuki LTZ250 (Sons)
96 Polaris 250 Trail Blazer (daughters)
06 TRX450ER aka === Under construction

Progress and Help
PM FOR MANUAL HELP
JETTING
Service_Manual_Downloads
2000_400EX_Build
400EX_Pivot_Bolt_
TRX2fiveO is offline  
post #3 of 15 (permalink) Old 08-28-2010, 07:56 AM
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Join Date: Feb 2010
Location: north little rock, ar.
Posts: 30,118
Liked: 1945 times
Quote:
Originally Posted by ironsetr View Post
I have posted the same problem on here before but can't figure it out. Pulled and cleaned the carb put in a rebuild kit new jets and stuff. The problem that I'm still having is she starts and idles fine every time. When I go to put it in gear it stalls. It is intermittent, this will happen for a few minutes than it will go. When this is happening i can reach down with my hand and pull up on the shift lever and just before it goes into gear it will stall. Also when i do finally get it going I'll be going down the road then all of a sudden it will cut out, if i downshift into neutral before it stops rolling it idles fine and i can keep going again. Is there any type of switch in that is connected with the shifter in the trans? it has been intermittent for a couple of years now. I'll have weekends when it doesn't do it at al,l and then sometimes it happens all the time. Sorry so long a post just really frustrated. thanks in advance
turn your idle up..and did you check your fuel pump ?..it has a elec fuel pump on it..it also has a fuel pump control box..right rear behind a black cover. this tells the fuel pump to shut off after it reaches so much pressure
shadetree is offline  
Sponsored Links
Advertisement
 
post #4 of 15 (permalink) Old 08-28-2010, 08:36 AM Thread Starter
Junior Member
 
ironsetr's Avatar
 
Join Date: Jun 2010
Location: south of detroit,mi
Posts: 16
the fuel pump is pulsating about once every second don't know about the control box or what to check there. tried the idle doesn't change things. if i warm it up sometimes it will go get 100 yards and stall,stall,stall, then all of a sudden it will go and run for hours. if i turn it off sometimes it will go and sometimes it will go thru the stalling again
ironsetr is offline  
post #5 of 15 (permalink) Old 08-28-2010, 08:47 AM
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Join Date: Feb 2010
Location: north little rock, ar.
Posts: 30,118
Liked: 1945 times
Quote:
Originally Posted by ironsetr View Post
the fuel pump is pulsating about once every second don't know about the control box or what to check there. tried the idle doesn't change things. if i warm it up sometimes it will go get 100 yards and stall,stall,stall, then all of a sudden it will go and run for hours. if i turn it off sometimes it will go and sometimes it will go thru the stalling again
check your float needle..from what your saying..it's running out of fuel..start at your gas tank..and go from there to your carb..i think your float is sticking..and your running out of fuel...if it runs fine when you first start it..then yeah..it's running out of fuel..about a 100 yards..and yeah..you used up your carb bowl gas..and it's not re-filling back up...check your float needle..make sure it's not sticking...also check your float itself..make sure it's set right.
shadetree is offline  
post #6 of 15 (permalink) Old 08-28-2010, 08:56 AM Thread Starter
Junior Member
 
ironsetr's Avatar
 
Join Date: Jun 2010
Location: south of detroit,mi
Posts: 16
i just replaced all the jets and the float needle pin. this has been going on for a couple of years. sometimes i can run it for four days without a problem then it will do it again constantly then it may go away. it seems to happen in bunches sometimes it will do it very often and sometimes not at all
ironsetr is offline  
post #7 of 15 (permalink) Old 08-28-2010, 10:27 AM
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Join Date: Feb 2010
Location: north little rock, ar.
Posts: 30,118
Liked: 1945 times
Quote:
Originally Posted by ironsetr View Post
i just replaced all the jets and the float needle pin. this has been going on for a couple of years. sometimes i can run it for four days without a problem then it will do it again constantly then it may go away. it seems to happen in bunches sometimes it will do it very often and sometimes not at all
did you change the fuel filter lately ??..clean the tank out ??..it's not getting enough gas..your float is not letting enough gas into the carb..check all of this.
shadetree is offline  
post #8 of 15 (permalink) Old 08-28-2010, 10:39 AM Thread Starter
Junior Member
 
ironsetr's Avatar
 
Join Date: Jun 2010
Location: south of detroit,mi
Posts: 16
changed fuelfilter awhile ago about 2months ago maybe the fuel pump just needs to be replaced it is the original would i have to get a oem?
ironsetr is offline  
post #9 of 15 (permalink) Old 08-28-2010, 10:49 AM
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Join Date: Feb 2010
Location: north little rock, ar.
Posts: 30,118
Liked: 1945 times
Quote:
Originally Posted by ironsetr View Post
changed fuelfilter awhile ago about 2months ago maybe the fuel pump just needs to be replaced it is the original would i have to get a oem?
good luck on that !!..lol..number 1..even if you can find one..thats gonna cost about 200 or more..second..no..you do not need a oem fuel pump..do what i did..go to advanced auto parts..tell them you need a low pressure 12v fuel pump..they are around 40 bucks..their round..i think they are about 4 psi..somewhere around that ??..they fit perfect into the same holder..only thing you will have to do..is redo your fuel lines..they will be different angles and so forth..but..for the price..you can't beat it !..oh..and you will need to cut off the leads from your old fuel pump..and splice them into your new fuel pump..use butt conectors..they work great.
shadetree is offline  
post #10 of 15 (permalink) Old 08-31-2010, 07:22 AM Thread Starter
Junior Member
 
ironsetr's Avatar
 
Join Date: Jun 2010
Location: south of detroit,mi
Posts: 16
Thanks for all the help Shadetree i just can't understand why this is a intermitten thing, you really seem to think it is a fuel issue though? like i said before when i reach down and pull up the shift lever by hand just before it goes into gear it will stall. i can let the shift lever down and it will idle fine> What I'm saying is that i don't put it in gear but just before.
ironsetr is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Technical Discussions > Repair & Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome