300ex idle issue - Honda ATV Forum
Repair & Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-27-2010, 08:16 PM Thread Starter
Junior Member
 
dannyboyfrum23's Avatar
 
Join Date: Jul 2010
Location: Columbus, Ohio
Posts: 2
300ex idle issue

ok so i got this 300ex in on a trade it starts right up but idles really really high i got a carb off my buddys old one cuz the idle screw was broken and it still idles the same speed tryed turning it down and nothing... any ideas?
dannyboyfrum23 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-27-2010, 08:38 PM
Super Moderator
Supporting Member
 
TRX2fiveO's Avatar
 
Join Date: Jun 2009
Location: East coast North Carolina
Posts: 18,098
Liked: 322 times
Garage
Welcome to the forums

Check the throttle cable pull the black cover off the side of the carb and see if the linkage is traveling all the way back to idle. if the quad is stock set the pilot screw 2 1/2 turns out from seat. check to make sure the choke lever isn't loose too. but I will bet you have the cable too tight. If so Loosen the jam nut on top of the carb and turn the 90 in until about 3 threads are showing and lock the nut down, hook up the cable and try that. Also check your cable for cuts kinks or the plastic sheathing separating from the inner winding

"MOOSE WAGON "
00 TRX400EX aka "MOOSE ROCKET"
91 TRX250X aka "MOOSE WAGON" RETIRED
96 Polaris 400L sport (Mrs. Moose Ride)
07 Suzuki LTZ250 (Sons)
96 Polaris 250 Trail Blazer (daughters)
06 TRX450ER aka === Under construction

Progress and Help
PM FOR MANUAL HELP
JETTING
Service_Manual_Downloads
2000_400EX_Build
400EX_Pivot_Bolt_
TRX2fiveO is offline  
post #3 of 4 (permalink) Old 07-27-2010, 08:55 PM Thread Starter
Junior Member
 
dannyboyfrum23's Avatar
 
Join Date: Jul 2010
Location: Columbus, Ohio
Posts: 2
thanks man will try it in the morning
dannyboyfrum23 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 07-27-2010, 09:30 PM
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Join Date: Feb 2010
Location: north little rock, ar.
Posts: 30,126
Liked: 1945 times
if that don't solve your problem..check to make sure you don't have any cracks or holes in your intake boot ( carb to cylinder )..this will cause a fast idle also.
shadetree is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Technical Discussions > Repair & Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome