Honda 350 Will Not Start - Honda ATV Forum
Repair & Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 07-22-2013, 06:55 AM Thread Starter
Junior Member
 
stumpybear's Avatar
 
Join Date: Jul 2013
Posts: 3
Honda 350 Will Not Start

Ran great yeasterday till my wife drove it. Anyway, Lights work and plenty of gas. When I turn the key I hear a little knock in the plug area right behind the battery. Any suggestions?
stumpybear is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 07-22-2013, 07:10 AM
Senior Member
 
Scrapmetal's Avatar
 
Join Date: Jul 2013
Posts: 268
Check and see if ur battery has a good charge on it. And check ur connections and make sure they are clean
Scrapmetal is offline  
post #3 of 7 (permalink) Old 07-22-2013, 07:12 AM
Senior Member
 
american opel's Avatar
 
Join Date: Nov 2010
Location: ohio
Posts: 1,208
Liked: 5 times
sound's like the battery is dead!try jumping it.
american opel is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 07-22-2013, 07:46 AM Thread Starter
Junior Member
 
stumpybear's Avatar
 
Join Date: Jul 2013
Posts: 3
Thanks! The battery was my first thought but when I noticed the lights so bright figured maybe something else.
stumpybear is offline  
post #5 of 7 (permalink) Old 07-22-2013, 07:55 AM
Senior Member
 
american opel's Avatar
 
Join Date: Nov 2010
Location: ohio
Posts: 1,208
Liked: 5 times
also check to make sure the cable's are clean.alot of time's they get pretty coroided and will not make a good contact when you try to pull alot of amp's trying to start it.
american opel is offline  
post #6 of 7 (permalink) Old 07-22-2013, 12:35 PM
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Join Date: Feb 2010
Location: north little rock, ar.
Posts: 29,873
Liked: 1867 times
do a load test on the battery ?..just because a battery has 12 volts ?..does not mean it has enough cranking amps to crank the starter !. try jumping it from your car/truck ?..if it cranks ?..then your battery is bad ?..if it still does not crank ?..then it's your starter ?..or starter solenoid ?.

'89 trx350D foreman 4x4...'85 vf700c magna, '03 trx450fm foreman 4x4 , 2015 Yamaha waverunner fx cruiser ho, '05 trx500fm
shadetree is offline  
post #7 of 7 (permalink) Old 07-26-2013, 08:26 AM Thread Starter
Junior Member
 
stumpybear's Avatar
 
Join Date: Jul 2013
Posts: 3
Thanks for the info: Ordered a solinoid but will try the jump tonight.
stumpybear is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Technical Discussions > Repair & Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome