06 TRX350FE Racnher Won't Start - Honda ATV Forum
Repair & Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-15-2009, 11:52 AM Thread Starter
Junior Member
 
E30M3CRAIG's Avatar
 
Join Date: Jun 2009
Posts: 2
06 TRX350FE Racnher Won't Start

I have a 2006 FourTrax Rancher TRX350FE that will not start. My brother was using this on Sunday and while crossing a 6" deep creek it started to lose RPM's and stalled out. It would not restart. After towing it home I charged up the battery and still no start.
The battery has plenty of voltage and the starter turns with no problem. I put a spark pug tester on and it is not getting any spark. I tested the coil and there is basically no resistance on the coil. I'm only getting like 1 ohm if that. If I use the resistance nosie test, it is full volume. There is a blueish green wire and a black wire going to the coil. I tested both of them and there is no voltage going to either while ignition is on or while starting.
Where should I look next?

Thank You for any Help.
I was reading online that the CDI may be a problem. Where is this located exactly? Is it near the Control Unit and the Rectifier?
E30M3CRAIG is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-16-2009, 07:49 PM
Member
 
brucefulcher's Avatar
 
Join Date: Jun 2009
Location: Louisville MS
Posts: 90
the brain boc aka CDI like you said is prob the problem, when that box aint working aint nothing going to work and i know that from experience

Bruce
04 Rancher AT/ES 4x4
brucefulcher is offline  
post #3 of 3 (permalink) Old 06-18-2009, 01:13 PM Thread Starter
Junior Member
 
E30M3CRAIG's Avatar
 
Join Date: Jun 2009
Posts: 2
Well I bought a new CDI and installed today 6/18/09 and it still does not start or have any spark. Makes me wonder if it really might be the coil. How can you test the CDI box to make sure its putting out what its supposed to be putting out?
E30M3CRAIG is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Technical Discussions > Repair & Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome