300 ex no spark - Honda ATV Forum
Repair & Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 10-13-2012, 11:33 AM Thread Starter
Junior Member
 
thegeneral's Avatar
 
Join Date: Oct 2012
Location: northern Illinois
Posts: 7
300 ex no spark

I'm not real sure of the year , but I'm told it's a 94. I have no spark, and when I jumper to the kill switch I still have nothing. But when I turn the switch off I get spark momentarily. Does anyone have any idea on what could be causing this? I'm starting to get really aggravated.. thanks
thegeneral is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 10-13-2012, 12:48 PM
Super Moderator
Supporting Member
 
TRX2fiveO's Avatar
 
Join Date: Jun 2009
Location: East coast North Carolina
Posts: 18,073
Liked: 316 times
Garage
LEts disconnect and bypass the reverse switch to eliminate that. . . look on the upper left side of the frame, locate the harness you will see a big rubber cylindrical cover slide it back and locate the gray wire and the gray/black. unplug the from the connectors, now make a short jumper wire and connect the 2 wires together (the ones in the harness the gray and gray/black) see if you can start then. .
Also make sure your reverse lever on the engine is down
oh yeah welcome to the forums.

"MOOSE WAGON "
00 TRX400EX aka "MOOSE ROCKET"
91 TRX250X aka "MOOSE WAGON" RETIRED
96 Polaris 400L sport (Mrs. Moose Ride)
07 Suzuki LTZ250 (Sons)
96 Polaris 250 Trail Blazer (daughters)
06 TRX450ER aka === Under construction

Progress and Help
PM FOR MANUAL HELP
JETTING
Service_Manual_Downloads
2000_400EX_Build
400EX_Pivot_Bolt_
TRX2fiveO is offline  
post #3 of 11 (permalink) Old 10-13-2012, 01:15 PM Thread Starter
Junior Member
 
thegeneral's Avatar
 
Join Date: Oct 2012
Location: northern Illinois
Posts: 7
I've already done all that.... The only time i get spark is when i turn the Killswitch off! But only momentarily... That is why I'm at a loss for ideas
thegeneral is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 10-13-2012, 01:16 PM Thread Starter
Junior Member
 
thegeneral's Avatar
 
Join Date: Oct 2012
Location: northern Illinois
Posts: 7
Is there supposed to be 12 volts going to the cdi box? Or is the switch act as a resister?
thegeneral is offline  
post #5 of 11 (permalink) Old 10-13-2012, 01:33 PM
Super Moderator
Supporting Member
 
TRX2fiveO's Avatar
 
Join Date: Jun 2009
Location: East coast North Carolina
Posts: 18,073
Liked: 316 times
Garage
has the key switch been bypassed?

"MOOSE WAGON "
00 TRX400EX aka "MOOSE ROCKET"
91 TRX250X aka "MOOSE WAGON" RETIRED
96 Polaris 400L sport (Mrs. Moose Ride)
07 Suzuki LTZ250 (Sons)
96 Polaris 250 Trail Blazer (daughters)
06 TRX450ER aka === Under construction

Progress and Help
PM FOR MANUAL HELP
JETTING
Service_Manual_Downloads
2000_400EX_Build
400EX_Pivot_Bolt_
TRX2fiveO is offline  
post #6 of 11 (permalink) Old 10-13-2012, 02:44 PM Thread Starter
Junior Member
 
thegeneral's Avatar
 
Join Date: Oct 2012
Location: northern Illinois
Posts: 7
Yes and no.... I have tried both to get spark and the same thing happens
thegeneral is offline  
post #7 of 11 (permalink) Old 10-13-2012, 05:39 PM
Super Moderator
Supporting Member
 
TRX2fiveO's Avatar
 
Join Date: Jun 2009
Location: East coast North Carolina
Posts: 18,073
Liked: 316 times
Garage
in order to test the components of this system you will need a peak voltage adapter and a muti meter. The CDI cannot be tested but for the giggles I would unscrew the pulg boot and cut about 1/2" off and screw it back on. remove the chassis ground and clean it and the frame, also check the fuses by the battery for corrision.

"MOOSE WAGON "
00 TRX400EX aka "MOOSE ROCKET"
91 TRX250X aka "MOOSE WAGON" RETIRED
96 Polaris 400L sport (Mrs. Moose Ride)
07 Suzuki LTZ250 (Sons)
96 Polaris 250 Trail Blazer (daughters)
06 TRX450ER aka === Under construction

Progress and Help
PM FOR MANUAL HELP
JETTING
Service_Manual_Downloads
2000_400EX_Build
400EX_Pivot_Bolt_
TRX2fiveO is offline  
post #8 of 11 (permalink) Old 10-14-2012, 10:04 AM Thread Starter
Junior Member
 
thegeneral's Avatar
 
Join Date: Oct 2012
Location: northern Illinois
Posts: 7
I did shorten the spark plug wire, but i did not clean the ground..... Fingers crossed
thegeneral is offline  
post #9 of 11 (permalink) Old 10-14-2012, 03:21 PM Thread Starter
Junior Member
 
thegeneral's Avatar
 
Join Date: Oct 2012
Location: northern Illinois
Posts: 7
Fuses are good, grounds are good, still the same.... I only get spark when i turn the kill switch off
thegeneral is offline  
post #10 of 11 (permalink) Old 10-16-2012, 05:00 PM Thread Starter
Junior Member
 
thegeneral's Avatar
 
Join Date: Oct 2012
Location: northern Illinois
Posts: 7
I put a resister in line with the ignition and have spark, but it well not rev all the way up........
thegeneral is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Technical Discussions > Repair & Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome