Honda ATV Forum
Go Back   Honda ATV Forum > Honda ATV Technical Discussions > Repair & Maintenance

Repair & Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
Old 06-28-2012, 12:26 PM   #1 (permalink)
Junior Member
 
wallr02's Avatar
 
Member #19968
Join Date: Jun 2012
Location: Corning, NY
View wallr02's Photo Gallery(0)
Posts: 22
84 200s ATC Wont start!!

Alright guys I have a buddy with a 84 200s atc and he just rebuild the top end and carb. Everything is stock. It wont start or anything its got spark, now he brought it over to me to get it timed right, I timed it the pulse generator is lined up right, I just dont get it, also when we try to pop start it, it goes into gear then if you rock it to go into another gear it pops out of gear, so we finally got it into other gears by being real gentle and tried pop starting it in 2 and 3rd gear, but if you turn the wheel even slightly it pops out and acts like its in neutral but its not bc we still have to shift it to get it back to neutral. But Im still baffled on it not starting, how do i check the cdi, or unflood it if its flooded out or is there something else Im not thinking of... Sorry if my whole description is wacked out im just really irritated with this thing, so any thoughts would be greatly appreciated, also I hate meters so if tell me to check any voltages explain what setting and where to stick the prongs.. Thanks Guys.
wallr02 is offline   Reply With Quote
HondaATVForums.net is the premier Honda ATV Forum on the internet. Registered Users do not see these ads, so Register - It's Free!
Old 06-28-2012, 02:15 PM   #2 (permalink)
Senior Member
 
HondaGav's Avatar
 
Member #19371
Join Date: Jun 2012
Location: Ontario Canada
View HondaGav's Photo Gallery(0)
Posts: 1,742
Liked: 18 times
Check the cylinder compression, then check if it's even getting gas to the cylinder.
__________________
Own Now,
-John Deere AMT 626
-Yamaha 1975 DT 175
-John Deere 322
-John Deere 855
-1998 Suzuki Quadrunner 250
-1994 Suzuki Quadrunner 280 (Project)
-1984 Big Red 200es
-1989 Skidoo Mach 1
HondaGav is offline   Reply With Quote
Old 06-28-2012, 04:34 PM   #3 (permalink)
Junior Member
 
wallr02's Avatar
 
Member #19968
Join Date: Jun 2012
Location: Corning, NY
View wallr02's Photo Gallery(0)
Posts: 22
compression is good and the plug is wet every time Ive pulled it out. okay so what should the gap be bc i put it at .026 thats what the manual says anyways
wallr02 is offline   Reply With Quote
Old 06-29-2012, 06:47 AM   #4 (permalink)
Junior Member
 
wallr02's Avatar
 
Member #19968
Join Date: Jun 2012
Location: Corning, NY
View wallr02's Photo Gallery(0)
Posts: 22
Does anyone have any ideas, Im at a loss I adjust the valves too, this thing just does not want to start. Plus it doesnt help with the gears acting weird and slipping out...
wallr02 is offline   Reply With Quote
Old 06-29-2012, 09:41 AM   #5 (permalink)
Senior Member
 
HondaGav's Avatar
 
Member #19371
Join Date: Jun 2012
Location: Ontario Canada
View HondaGav's Photo Gallery(0)
Posts: 1,742
Liked: 18 times
Trey replacing the spark. My bike was doing that so I swapped the plug and it started 2nd pull.
__________________
Own Now,
-John Deere AMT 626
-Yamaha 1975 DT 175
-John Deere 322
-John Deere 855
-1998 Suzuki Quadrunner 250
-1994 Suzuki Quadrunner 280 (Project)
-1984 Big Red 200es
-1989 Skidoo Mach 1
HondaGav is offline   Reply With Quote
Old 06-29-2012, 01:49 PM   #6 (permalink)
Junior Member
 
wallr02's Avatar
 
Member #19968
Join Date: Jun 2012
Location: Corning, NY
View wallr02's Photo Gallery(0)
Posts: 22
Yeah tried 3 different ones and nothing still.
wallr02 is offline   Reply With Quote
Old 06-29-2012, 06:28 PM   #7 (permalink)
Senior Member
 
Trips's Avatar
 
Member #17730
Join Date: Apr 2012
Location: Saskatchewan
View Trips's Photo Gallery(0)
Posts: 995
What is the spark like?

I had a 200 and it was a pita to bump start, they go into a neutral state just like you said, I wouldnt worry about that.

Is the spark nice and blue? Or just yellow?
Trips is offline   Reply With Quote
Old 06-29-2012, 08:39 PM   #8 (permalink)
Senior Member
 
yamahasucks's Avatar
 
Member #11909
Join Date: Jul 2011
Location: missouri
View yamahasucks's Photo Gallery(0)
Posts: 1,775
try a small spray of ether through the carb and see if it lights if it does then you know its a fuel issue and the carb probably needs cleaned and as for popping out of gear it could be a shift drum issue or bent shift fork
__________________


2004 400ex

yoshimura slip on
uni filter
426 kit
moose bars
dg bumper
msr clutch
itp c-series rims
yamahasucks is offline   Reply With Quote
Old 06-30-2012, 08:25 AM   #9 (permalink)
Junior Member
 
wallr02's Avatar
 
Member #19968
Join Date: Jun 2012
Location: Corning, NY
View wallr02's Photo Gallery(0)
Posts: 22
The spark is blue, and ether I never thought of that ill try that and let you know.
wallr02 is offline   Reply With Quote
Old 06-30-2012, 08:26 AM   #10 (permalink)
Junior Member
 
wallr02's Avatar
 
Member #19968
Join Date: Jun 2012
Location: Corning, NY
View wallr02's Photo Gallery(0)
Posts: 22
oh one more thing i took off the filter and there was gas all in the tube and filter i dont know why
wallr02 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Technical Discussions > Repair & Maintenance


Search tags for this page
1984 honda atc200s not starting
,
1985 honda 200s wont start
,
84 honda big red compression to run
,

atc wont start

,
hoda atc wont start
,
honda 200 atc wont start
,
honda 200m wont start
,
honda 200s not getting gas
,

honda 200s wont start

,

honda atc 200 wont start

,

honda atc wont start

,
honda.200s wont run diagnostics
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Discount Tire
Motosport.com


Powered by vBadvanced CMPS v3.2.1
All times are GMT -6. The time now is 05:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.