Honda ATV Forum
Go Back   Honda ATV Forum > Honda ATV Technical Discussions > Repair & Maintenance

Repair & Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
Old 05-25-2012, 12:49 PM   #1 (permalink)
Junior Member
 
peppy's Avatar
 
Member #16758
Join Date: Mar 2012
View peppy's Photo Gallery(0)
Posts: 6
Question help with 03 rubicon :(

i have a honda rubicon i got quit a while ago and finally got the rear end fixed but now in drive it will go so fast then it will just rev like a rev limiter kicked in in reverse it will sputter and does not wanna go and it wont shift in esp mode itts starts and runs fine but it does not run right in drive its like it wont shift while in drive id really like some help with this so i can get my ruby running great any help will be greatly appriciated
peppy is offline   Reply With Quote
HondaATVForums.net is the premier Honda ATV Forum on the internet. Registered Users do not see these ads, so Register - It's Free!
Old 05-25-2012, 12:52 PM   #2 (permalink)
Junior Member
 
peppy's Avatar
 
Member #16758
Join Date: Mar 2012
View peppy's Photo Gallery(0)
Posts: 6
and sorry for my sucky typeing i was in a hurry
peppy is offline   Reply With Quote
Old 05-25-2012, 06:15 PM   #3 (permalink)
Senior Member
 
HondaTinkerer's Avatar
 
Member #19090
Join Date: May 2012
Location: British Columbia
View HondaTinkerer's Photo Gallery(0)
Posts: 453
Liked: 2 times
Sounds like you have a hondamatic, they are a one piece unit and not servicable as far as I know. Does your bike have a manual shift on the side like an ES? Can't remember if they do but you can try to use the emergency shifter to see if it will shift up and down while driving slowly around...If I remember right you also have a high and low range on a Rubicon, did you try it in both?
HondaTinkerer is offline   Reply With Quote
Old 05-25-2012, 08:13 PM   #4 (permalink)
Senior Member
 
Manny's Avatar
 
Member #7607
Join Date: Dec 2010
View Manny's Photo Gallery(0)
Posts: 6,105
Liked: 4 times
You should have a trouble code blinking on the display when you first start the bike.....count the number of blinks, then look it up in the manual, that will tell you your problem.

more then likely its probably either the shift motor itself, or the bank angle sensor.
__________________
Hello, my name is MANNY. I am a honda addict.
Fourtrax 300 4x4 parts for sale; click on link below.
http://www.hondaatvforums.net/forums...-part-out.html
Manny is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Technical Discussions > Repair & Maintenance


Search tags for this page
03 rubicon wont shift
,
500 rubicon will not shift when using buttons
,

500 rubicon wont shift gears in high range

,
honda foreman hondamatic problems reverse
,
honda rubicon runs good but is sluggish
,
honda rubicon sputtering and wont shift
,
honda rubicon want run in reverse
,

honda rubicon will not shift

,
honda rubicon wont run in reverse
,
rubicon runs bbut doesnt move
,
rubicon wont go in reverse
,
sputter in reverse wont shift
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Discount Tire
Motosport.com


Powered by vBadvanced CMPS v3.2.1
All times are GMT -6. The time now is 11:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.