fourtrax valve adjustment question - Honda ATV Forum
Repair & Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 05-04-2012, 03:46 AM Thread Starter
Member
 
brewster2's Avatar
 
Join Date: Apr 2012
Posts: 42
fourtrax valve adjustment question

I am checking the valves on my 86 350 4x4. When I do everything the shop manual tells me to, there doesn't seem to be any play in the rocker arms either in the intake or exhaust sides. Any ideas?
Thanks in advance.
brewster2 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-04-2012, 10:50 AM
Senior Member
 
Manny's Avatar
 
Join Date: Dec 2010
Posts: 7,060
Liked: 204 times
Rotate the crank another revolution. your probably on the exhaust stroke instead of compression.
Manny is offline  
post #3 of 5 (permalink) Old 05-04-2012, 10:51 AM
Senior Member
 
Manny's Avatar
 
Join Date: Dec 2010
Posts: 7,060
Liked: 204 times
watch your intake valves, watch them rise, then when they seat you are on the compression stroke. make sure you are at TDC and you have a little play in the rocker arms. then set your valves.
Manny is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 05-04-2012, 11:04 AM Thread Starter
Member
 
brewster2's Avatar
 
Join Date: Apr 2012
Posts: 42
Thanks Manny, but I've already tried that and there isn't any play no matter what i do with the crank. The bike for the most part runs very well, there was just some light clicking coming from the top end so I thought I would adjust the valves.
brewster2 is offline  
post #5 of 5 (permalink) Old 05-04-2012, 12:01 PM
Senior Member
 
Jabman's Avatar
 
Join Date: Mar 2012
Location: Tacoma - Washington
Posts: 127
If you have 0 play that could be a bad thing.

As manny said.
Rotate the motor till you see the intake side start to rise, then peer your eye into the hole.. and align TDC , wiggle or no wiggle.. crack them loose and get them to specs..

and yes its possible for a valve tappet to tighten its self down to 0 clearance, the bike will run but poorly.
Jabman is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Technical Discussions > Repair & Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome