pull starter dont work.... - Honda ATV Forum
Repair & Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 02-20-2012, 03:45 PM Thread Starter
Junior Member
 
waterdog's Avatar
 
Join Date: Feb 2012
Location: Paraguay
Posts: 15
pull starter dont work....

i just got a 04 250es recon, was checkin and noticed the pull starter dont work, i pulled the rope and the engine doesnt turn,, but the rope returns fine,, is this a fairly easy job to remove the pullstarter to check inside?? is this common failure? thanks!!!
waterdog is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-20-2012, 04:36 PM
Senior Member
 
Dan G's Avatar
 
Join Date: Jun 2011
Location: Albany, New York
Posts: 3,545
Liked: 6 times
Yeah its easy, and pretty common if its not used. If you keep pulling it over it may free up and work... The problem is the dogs inside the housing are stuck and not getting thrown out when you pull it over, probably corroded from sitting, if you take the recoil off the engine you should be able to spray some wd-40 on them, work them back and forth a few times and you should be good to go.

Whatever is currently in one piece... 400 prairie with stuff, 300 fourtrax, 500 sportsman, yz 125...
Dan G is offline  
post #3 of 5 (permalink) Old 02-20-2012, 04:39 PM
Super Moderator
Supporting Member
 
Deeperinthabush's Avatar
 
Join Date: Feb 2011
Location: No longer in Pensacola Fl.
Posts: 11,311
Liked: 54 times
Try not to get any type of lube,or oil on the spring as it will ruin the spring by soaking into it,and the spring will lose it tension,or spring...You may wish to replace the rope while you're in there if it doesn't look solid as they tend to rot,and snap when ya use them...HD,or Lowes sells the right size,and type,just take the old with you to compare...

FREE REPAIR MANUALS >>http://www.hondaatvforums.net/forums...all-years.html 1986-1992 trx350 parts for sale>>http://www.hondaatvforums.net/forums/atv-parts-sale/29225-complete-part-out-1986-fourtrax-350-a.html
Deeperinthabush is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 02-20-2012, 04:43 PM
Senior Member
 
Dan G's Avatar
 
Join Date: Jun 2011
Location: Albany, New York
Posts: 3,545
Liked: 6 times
Quote:
Originally Posted by Deeperinthabush View Post
You may wish to replace the rope while you're in there if it doesn't look solid as they tend to rot,and snap when ya use them...HD,or Lowes sells the right size,and type,just take the old with you to compare...
x2 on that, or you can be like me and take it off every other ride to re-tie a broken rope, lol.

Whatever is currently in one piece... 400 prairie with stuff, 300 fourtrax, 500 sportsman, yz 125...
Dan G is offline  
post #5 of 5 (permalink) Old 02-20-2012, 06:30 PM Thread Starter
Junior Member
 
waterdog's Avatar
 
Join Date: Feb 2012
Location: Paraguay
Posts: 15
Thank u folks! Ill try that.....
waterdog is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Technical Discussions > Repair & Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome