Honda ATV Forum
Go Back   Honda ATV Forum > Honda ATV Technical Discussions > Repair & Maintenance

Repair & Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
Old 10-18-2011, 06:43 AM   #1 (permalink)
Junior Member
 
JSFRIED's Avatar
 
Member #13626
Join Date: Oct 2011
Location: LITTLESTOWN PA
View JSFRIED's Photo Gallery(0)
Posts: 29
No fuel to spark plug

Hi all, i have a 87 fourtrax 4 wheel drive 350. My neighbor gave this atv to me after its been sitting for atleast 6 years. So i did the basics, clean old fuel out, cleaned tank, new spark plug, clean carb, install carb repair kit, and new battery. I had it running, would idol fine and run fine but full throttle would bog down, and had a tap/ ping. In the mean time it quit running. So i pulled the carb back off and cleaned again and decided to adjust valves while it was a part. Put everything back together wouldn't start. So i removed exhaust and it fired right up. Thought maybe exhaust was stuffed. So i cleaned exhaust and muffler put back on fired up but had to hold full throttle so it would stay running and no matter what i adjusted on carb didn't change anything, quit running now won't fire up. Pulled plug has no fuel at plug. Any suggestions. Also for side note this is electric start with kick back up, kick start works but after about a revolution it seems to lock up and can't kick but electric start still turns over motor.
JSFRIED is offline   Reply With Quote
HondaATVForums.net is the premier Honda ATV Forum on the internet. Registered Users do not see these ads, so Register - It's Free!
Old 10-18-2011, 06:53 AM   #2 (permalink)
Senior Member
 
stu5969's Avatar
 
Member #8254
Join Date: Jan 2011
Location: Mansfield, PA
View stu5969's Photo Gallery(0)
Posts: 1,906
Liked: 12 times
Will the machine keep running with the choke on at all times? That's a sign of a fuel flow problem still, such as a venting issue in your fuel cap, or your fuel valve on the tank itself is gummed up with some crap. Take your fuel line off on the carb end, and get yourself a catch can of some type and turn on the fuel valve and look for a good steady flow of fuel. The carb float height could be out of adjustment also, and not letting enough fuel into the bowl to keep the machine running, as well as looking through all the jets carefully and see if something is maybe not still lodged in one of the jets keeping fuel from coming though. I would also look for leaks on the intake manifold to the engine for cracks in it or leaks.
Thats a couple of good places to start to look, and let us know what it does from there.
__________________
05 Suzuki DR650, Mikuni TM40 flatslide pumper carb,JE 10.5:1 piston,stage 2#190 Webcam,open airbox, Twin Air,full FMF system,Pingel fuel valve,Ricor Racing rear shock, Ricor Racing fork Intiminators, Progressive springs, Sargeant seat,DRZ250 tailight,custom plate,LED's,GPS,sumo fender,PT bars,Cycra brushguards IMS lowered pegs, aluminum skid,bearing chain roller,Pirelli,tank bag(gone)

06 Zuk KQ700, Kenda Bearclaw HTR radials Warn RT25 w/ syn. line, 1.5mm clutch shims

Last edited by stu5969; 10-18-2011 at 06:55 AM.
stu5969 is offline   Reply With Quote
Old 10-18-2011, 07:07 AM   #3 (permalink)
Junior Member
 
JSFRIED's Avatar
 
Member #13626
Join Date: Oct 2011
Location: LITTLESTOWN PA
View JSFRIED's Photo Gallery(0)
Posts: 29
I have good fuel at fuel line. I noticed when i try to fire and everything is hooked up i get air blowing out of drain at bottom of air filter box. So i removed that and intake tub and try to start with carb cleaner, every other revolution its sprays back out. I will check compression when i get home tonight, and also i still had a tap/ ping after i adjust valves.
JSFRIED is offline   Reply With Quote
Old 10-18-2011, 08:12 AM   #4 (permalink)
Senior Member
 
Dan G's Avatar
 
Member #11269
Join Date: Jun 2011
Location: Albany, New York
View Dan G's Photo Gallery(0)
Posts: 3,566
Liked: 5 times
I don't think you adjusted the valves right, sounds like the intake valves aren't closing all the way, I'd do it again and make sure your at tdc on the compression stroke, and not mistaking mm's for standard measurement...
__________________
Whatever is currently in one piece... 400 prairie with stuff, 300 fourtrax, 500 sportsman, yz 125...
Dan G is offline   Reply With Quote
Old 10-18-2011, 08:17 AM   #5 (permalink)
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Member #2048
Join Date: Feb 2010
Location: north little rock, ar.
View shadetree's Photo Gallery(0)
Posts: 18,196
Liked: 91 times
Quote:
Originally Posted by Dan G View Post
I don't think you adjusted the valves right, sounds like the intake valves aren't closing all the way, I'd do it again and make sure your at tdc on the compression stroke, and not mistaking mm's for standard measurement...
you are correct !!!..OP..your timming is off..it's not set right ?..or it jumped time ?..like dan said..you musta set the timming on the ex stroke !..i hope you did not bend or break a valve ?. these old gals are a real pain to get the valves set just right. and welcome to the forums.
__________________
'89 trx350D foreman 4x4...'85 vf700c magna, '83 cx650c , 1998 trx450s foreman 4x4
shadetree is offline   Reply With Quote
Old 10-18-2011, 08:21 AM   #6 (permalink)
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Member #2048
Join Date: Feb 2010
Location: north little rock, ar.
View shadetree's Photo Gallery(0)
Posts: 18,196
Liked: 91 times
Quote:
Originally Posted by JSFRIED View Post
Hi all, i have a 87 fourtrax 4 wheel drive 350. My neighbor gave this atv to me after its been sitting for atleast 6 years. So i did the basics, clean old fuel out, cleaned tank, new spark plug, clean carb, install carb repair kit, and new battery. I had it running, would idol fine and run fine but full throttle would bog down, and had a tap/ ping. In the mean time it quit running. So i pulled the carb back off and cleaned again and decided to adjust valves while it was a part. Put everything back together wouldn't start. So i removed exhaust and it fired right up. Thought maybe exhaust was stuffed. So i cleaned exhaust and muffler put back on fired up but had to hold full throttle so it would stay running and no matter what i adjusted on carb didn't change anything, quit running now won't fire up. Pulled plug has no fuel at plug. Any suggestions. Also for side note this is electric start with kick back up, kick start works but after about a revolution it seems to lock up and can't kick but electric start still turns over motor.
the tap and ping you heard is your valves or timing chain !!!..probally both !..re-check your valves for your settings ??..i can tell you right now..your valves are set on the ex stroke..and not the compression stroke !!..lol. pray you did not bend or break a valve !.
__________________
'89 trx350D foreman 4x4...'85 vf700c magna, '83 cx650c , 1998 trx450s foreman 4x4
shadetree is offline   Reply With Quote
Old 10-18-2011, 08:24 AM   #7 (permalink)
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Member #2048
Join Date: Feb 2010
Location: north little rock, ar.
View shadetree's Photo Gallery(0)
Posts: 18,196
Liked: 91 times
when you line up the T mark on the flywheel..just so you know your on the compression stroke..turn the flywheel the other way just alittle..as your doing this..watch your intake valves...if they start to move..then you had the T mark set for the compression stroke..just ease the flywheel back the other way back to the T mark where you had it..this is your TDC on the compression stroke. if you get stumped..holler at me..i'll walk you through it.
__________________
'89 trx350D foreman 4x4...'85 vf700c magna, '83 cx650c , 1998 trx450s foreman 4x4
shadetree is offline   Reply With Quote
Old 10-18-2011, 08:25 AM   #8 (permalink)
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Member #2048
Join Date: Feb 2010
Location: north little rock, ar.
View shadetree's Photo Gallery(0)
Posts: 18,196
Liked: 91 times
and when you get alllllll that done..run a compression test on the bike..these old gal's require alottttt of compression to run right..they are not your normal atv !..lol.
__________________
'89 trx350D foreman 4x4...'85 vf700c magna, '83 cx650c , 1998 trx450s foreman 4x4
shadetree is offline   Reply With Quote
Old 10-18-2011, 08:29 AM   #9 (permalink)
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Member #2048
Join Date: Feb 2010
Location: north little rock, ar.
View shadetree's Photo Gallery(0)
Posts: 18,196
Liked: 91 times
would like to add..the reason your not getting fuel to your spark plug..lol..is because your piston is not pulling fuel into the cylinder..because your motor's valves are not letting the piston create any suction to pulling the fuel in...this tells me your valves are set wrong.
__________________
'89 trx350D foreman 4x4...'85 vf700c magna, '83 cx650c , 1998 trx450s foreman 4x4
shadetree is offline   Reply With Quote
Old 10-18-2011, 08:30 AM   #10 (permalink)
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Member #2048
Join Date: Feb 2010
Location: north little rock, ar.
View shadetree's Photo Gallery(0)
Posts: 18,196
Liked: 91 times
PLEASE DO NOT TRY RUNNING IT UNTIL YOU RECHECK YOUR VALVES !!!!!...parts for these ole gals are getting rare to find !.
__________________
'89 trx350D foreman 4x4...'85 vf700c magna, '83 cx650c , 1998 trx450s foreman 4x4
shadetree is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Technical Discussions > Repair & Maintenance


Search tags for this page
fourwheeler not getting gas to spark blug
,
gas not getting to the spark plugs honda atv
,

no fuel getting to spark plug

,

no fuel to spark plug

,

no gas getting to spark plug

,

no gas on spark plug

,
no gas to spark plug
,
no gas with spark plug out
,
not getting fuel to spark plug
,
not getting gas to the spark plugs
,
spark plug not getting fuel
,
why is my atv not getting gas to the spark plug
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Discount Tire
Motosport.com


Powered by vBadvanced CMPS v3.2.1
All times are GMT -6. The time now is 12:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.