another 300ex problem - Honda ATV Forum
Repair & Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 07-11-2011, 04:50 PM Thread Starter
Senior Member
 
99trx400ex's Avatar
 
Join Date: Jun 2010
Location: North Carolina
Posts: 102
Question another 300ex problem

my 300ex is running very bad lately. once you get it running ever now and then (about 10 times in about an hour) it will bog down and try to die and you have to pull the clutch and give it full throttle and it will sometimes rev back up and not die but sometimes it still dies anyway. you have to stay on the clutch and rev it up all the time to make sure it stays running. the only time this isnt a problem is if you keep it at high rpm in all gears. if you are moving pretty fast and pull the clutch in and apply the brakes to slow down for a turn or something once again you have to rev it the whole time or it will die. also if you are in first or second gear and pop the clutch to pop up it dies everytime you get the front wheels of the ground. so basically it runs good at high rpm but wants to die and bog down if you are at a low rpm or if you arent always giving it trottle and also its a 1994 so im sure there are possibly a number of parts that could be wore out.....hope you guys can help, thanks

trx400ex:
-hmf slip-on
-k&n air filter
-pro armor nerf bars
-pro taper handlebars
-dg bumper

foreman 500es:
-k&n air filter

trx300ex:
-k&n air filter
99trx400ex is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-11-2011, 04:56 PM
Super Moderator
Supporting Member
 
Deeperinthabush's Avatar
 
Join Date: Feb 2011
Location: No longer in Pensacola Fl.
Posts: 11,311
Liked: 54 times
Have you replaced the spark plug with a new correct part numbered one lately?? It could be running too rich,or have a sticking float problem,,,

FREE REPAIR MANUALS >>http://www.hondaatvforums.net/forums...all-years.html 1986-1992 trx350 parts for sale>>http://www.hondaatvforums.net/forums/atv-parts-sale/29225-complete-part-out-1986-fourtrax-350-a.html
Deeperinthabush is offline  
post #3 of 6 (permalink) Old 07-11-2011, 05:12 PM Thread Starter
Senior Member
 
99trx400ex's Avatar
 
Join Date: Jun 2010
Location: North Carolina
Posts: 102
i took the spark plug out to change it and it was matte black. im guessing its running rich or maybe oil fouled.....idk. im going to change it this weekend but if its running rich couldnt this just happen again. since its a 94 im thinking about getting a full carb rebuild kit and maybe that could help. also the choke barely seems to make a difference on how it runs no matter what position its in

trx400ex:
-hmf slip-on
-k&n air filter
-pro armor nerf bars
-pro taper handlebars
-dg bumper

foreman 500es:
-k&n air filter

trx300ex:
-k&n air filter
99trx400ex is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 07-11-2011, 05:21 PM Thread Starter
Senior Member
 
99trx400ex's Avatar
 
Join Date: Jun 2010
Location: North Carolina
Posts: 102
also the black wire that goes into the red boot that goes on top of the spark plug came out when i removed the plug. do i need a new plug wire or can this one be fixed and if i need a new one where can i get one and are the expensive?

trx400ex:
-hmf slip-on
-k&n air filter
-pro armor nerf bars
-pro taper handlebars
-dg bumper

foreman 500es:
-k&n air filter

trx300ex:
-k&n air filter
99trx400ex is offline  
post #5 of 6 (permalink) Old 07-11-2011, 05:21 PM
Super Moderator
Supporting Member
 
TRX2fiveO's Avatar
 
Join Date: Jun 2009
Location: East coast North Carolina
Posts: 18,086
Liked: 316 times
Garage
Sounds like the idle circuit is clogged. Idle circuit being air/fuel screw, and slow jet

As far as the wire take a pair of side cutters and clip off about 1/2" the boot has a screw in it stck the wire in as far as you can and twist the boot on until it feels snug. That's probably the whole issue.

"MOOSE WAGON "
00 TRX400EX aka "MOOSE ROCKET"
91 TRX250X aka "MOOSE WAGON" RETIRED
96 Polaris 400L sport (Mrs. Moose Ride)
07 Suzuki LTZ250 (Sons)
96 Polaris 250 Trail Blazer (daughters)
06 TRX450ER aka === Under construction

Progress and Help
PM FOR MANUAL HELP
JETTING
Service_Manual_Downloads
2000_400EX_Build
400EX_Pivot_Bolt_
TRX2fiveO is offline  
post #6 of 6 (permalink) Old 01-15-2015, 03:59 PM
Junior Member
 
300ex19's Avatar
 
Join Date: Jan 2015
Posts: 2
Mine is doing the same thing could the pilot jet need to be cleaned?
300ex19 is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Technical Discussions > Repair & Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome