fast idle - Honda ATV Forum
Repair & Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-24-2011, 08:11 PM Thread Starter
Junior Member
 
luckyfox89's Avatar
 
Join Date: Apr 2011
Posts: 1
Question fast idle

just bought a 05 rancher at 400 and it idles fast when hot . trying to put in foward or reverse is hard on gears . what is the problem and a way to fix it ?
luckyfox89 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-24-2011, 08:21 PM
Super Moderator
Supporting Member
 
Helmut's Avatar
 
Join Date: Oct 2009
Posts: 23,581
Liked: 25 times
Welcome to the forums. Likely a carb problem. I would remove the carb and clean it.

Most 4-wheeler problems are caused by a loose nut connecting the handlebars and the seat!!

You only need two tools in life -- WD-40 and duct tape. If it doesn't move and should, use the WD-40. If it shouldn't move and does, use the duct tape.
Helmut is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Technical Discussions > Repair & Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome