1985 honda 70 atc problems - Honda ATV Forum
New Member Introductions If you are new here please post in this section so everyone can get to know you. This will be a kind of icebreaker section for new members.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 08-29-2010, 10:14 PM Thread Starter
Junior Member
 
kalin114's Avatar
 
Join Date: Aug 2010
Posts: 6
1985 honda 70 atc problems

Hello All,
I am trying to get a 1985 honda 70 atc running, I bought new carb,coil,plugs, and stator assembly and adjusted points and still will not run. Seems to have weak spark and at times no spark. Tried different rotors which had a little rust on them. Still no luck. Today I transfered all the new stuff to a 1979 70 and still having same problem. I did notice that the stator assemblies are a diff part # will this affect anything? Thanks
kalin114 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 08-30-2010, 04:51 AM
Super Moderator
Supporting Member
 
TRX2fiveO's Avatar
 
Join Date: Jun 2009
Location: East coast North Carolina
Posts: 18,086
Liked: 316 times
Garage
Welcome to the forums. check the wires at the CDI unplug them and make sure they are clean re install them and check the grounds too.

"MOOSE WAGON "
00 TRX400EX aka "MOOSE ROCKET"
91 TRX250X aka "MOOSE WAGON" RETIRED
96 Polaris 400L sport (Mrs. Moose Ride)
07 Suzuki LTZ250 (Sons)
96 Polaris 250 Trail Blazer (daughters)
06 TRX450ER aka === Under construction

Progress and Help
PM FOR MANUAL HELP
JETTING
Service_Manual_Downloads
2000_400EX_Build
400EX_Pivot_Bolt_
TRX2fiveO is offline  
post #3 of 11 (permalink) Old 08-30-2010, 06:28 AM
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Join Date: Feb 2010
Location: north little rock, ar.
Posts: 29,605
Liked: 1793 times
Quote:
Originally Posted by kalin114 View Post
Hello All,
I am trying to get a 1985 honda 70 atc running, I bought new carb,coil,plugs, and stator assembly and adjusted points and still will not run. Seems to have weak spark and at times no spark. Tried different rotors which had a little rust on them. Still no luck. Today I transfered all the new stuff to a 1979 70 and still having same problem. I did notice that the stator assemblies are a diff part # will this affect anything? Thanks
not sure the stator numbers will matter..but..with that many year differences..more than likely the c.d.i's won't work...most honda's c.d.i's from one year to the next these days..and back into the mid 80's won't interchange..been there..tried that !..lol.
shadetree is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 08-30-2010, 11:30 AM Thread Starter
Junior Member
 
kalin114's Avatar
 
Join Date: Aug 2010
Posts: 6
1985 honda 70 atc problems

CDI? Mine has the points & condenser system, am I missing something? Thanks
kalin114 is offline  
post #5 of 11 (permalink) Old 08-30-2010, 01:38 PM
Super Moderator
Supporting Member
 
Helmut's Avatar
 
Join Date: Oct 2009
Posts: 23,581
Liked: 24 times
Quote:
Originally Posted by kalin114 View Post
CDI? Mine has the points & condenser system, am I missing something? Thanks
Welcome to the forums. You're correct, if it has points, it won't have a CDI. Do the points look good? I would try replacing the points and condenser.

Most 4-wheeler problems are caused by a loose nut connecting the handlebars and the seat!!

You only need two tools in life -- WD-40 and duct tape. If it doesn't move and should, use the WD-40. If it shouldn't move and does, use the duct tape.
Helmut is offline  
post #6 of 11 (permalink) Old 08-30-2010, 05:07 PM Thread Starter
Junior Member
 
kalin114's Avatar
 
Join Date: Aug 2010
Posts: 6
1985 honda 70 atc problems

What is weird is that I bought the stator assembly new, points and condenser came with it. Used the light system to adjust the points, and it seems like I got that right. I just don't know.... thanks for your reply's
kalin114 is offline  
post #7 of 11 (permalink) Old 08-30-2010, 05:27 PM
Super Moderator
Supporting Member
 
mud99's Avatar
 
Join Date: Oct 2009
Location: Not far from Moose
Posts: 7,533
Liked: 1 times
Welcome to the forums.

My Rides
2002 F-250 4x4
250R
www.trxforums.com
mud99 is offline  
post #8 of 11 (permalink) Old 08-31-2010, 07:10 AM
Senior Member
 
MNRedneck's Avatar
 
Join Date: May 2010
Location: State of denial
Posts: 547
Welcome to the forums!

MNRedneck is offline  
post #9 of 11 (permalink) Old 09-01-2010, 12:50 AM
Banned
 
elmerkit's Avatar
 
Join Date: Mar 2010
Posts: 491
Welcome to the forum... It would be better to post your inquiry to the technical forum for other forumers would be able to help you out.
elmerkit is offline  
post #10 of 11 (permalink) Old 09-01-2010, 11:23 AM Thread Starter
Junior Member
 
kalin114's Avatar
 
Join Date: Aug 2010
Posts: 6
Thanks, will do
kalin114 is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Discussions > New Member Introductions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome