Honda ATV Forum
Go Back   Honda ATV Forum > Honda Model Specific Discussions > Honda TRX

Honda TRX Discussions for the Honda TRX, 90, 250, 300, 400, 450, 700

Reply
 
LinkBack Thread Tools Display Modes
Old 11-07-2009, 01:44 PM   #1 (permalink)
Junior Member
 
psychosteve's Avatar
 
Member #1114
Join Date: Nov 2009
View psychosteve's Photo Gallery(0)
Posts: 8
trx500fa1 wont engage gear ( anyone have access to a factory manual ?)

01 TRX500FA1 throws codes 11 and 5 and wont engage ANY gear ---- (N) sounds fine ----- any other gear sounds as if it is trying to engage (grinds) machine will not move in either direction ----- shift motor is fine ----angle sensor tests good but slightly erratic----- I found a post refering to pg 23-15 ( presumably in the factory service manual) that talks about swash plate unlocking procedure but it sure aint in my clymer manual ! ------ any info would be GREATLY appreciated---- Thanks , Psychosteve

Last edited by psychosteve; 11-07-2009 at 03:22 PM. Reason: add more info
psychosteve is offline   Reply With Quote
HondaATVForums.net is the premier Honda ATV Forum on the internet. Registered Users do not see these ads, so Register - It's Free!
Old 11-07-2009, 03:03 PM   #2 (permalink)
Super Moderator
Supporting Member
 
mud99's Avatar
 
Member #988
Join Date: Oct 2009
Location: Not far from Moose
View mud99's Photo Gallery(0)
Posts: 7,614
Welcome to the forums. Someone will help you shortley.
__________________
www.bbnradio.org
My life got better the day I got saved.
Our rides
1995 Wrangler
2004 Ford Explorer
2004 Recon 250
2009 Troy Built Lawn Tractor
and a 110 Pink Panther
www.trxforums.com
mud99 is offline   Reply With Quote
Old 11-07-2009, 04:27 PM   #3 (permalink)
Senior Member
 
Saber6's Avatar
 
Member #193
Join Date: Apr 2009
Location: NW Wisconsin
View Saber6's Photo Gallery(0)
Posts: 1,941
Liked: 1 times
Is it an 01 rubicon?
__________________
http://www.oilburners.net/forums/cus...atar1326_2.gif
BOOB man - "Brotherhood of Oil Burners" Local 715
Sometimes I wonder,.."Why is that Frisbee getting bigger,..? then it hits me,...
Saber6 is offline   Reply With Quote
Old 11-07-2009, 04:49 PM   #4 (permalink)
Junior Member
 
psychosteve's Avatar
 
Member #1114
Join Date: Nov 2009
View psychosteve's Photo Gallery(0)
Posts: 8
01 honda rubicon

Yes the machine in question is indeed an 01 foreman rubicon , what do you know that I dont ?
psychosteve is offline   Reply With Quote
Old 11-07-2009, 05:35 PM   #5 (permalink)
Senior Member
 
Saber6's Avatar
 
Member #193
Join Date: Apr 2009
Location: NW Wisconsin
View Saber6's Photo Gallery(0)
Posts: 1,941
Liked: 1 times
Pull the plugs on the angle sensor and ecm Clean the contacts inside and dielectric grease them before reassembly.
__________________
http://www.oilburners.net/forums/cus...atar1326_2.gif
BOOB man - "Brotherhood of Oil Burners" Local 715
Sometimes I wonder,.."Why is that Frisbee getting bigger,..? then it hits me,...
Saber6 is offline   Reply With Quote
Old 11-07-2009, 05:36 PM   #6 (permalink)
Senior Member
 
Saber6's Avatar
 
Member #193
Join Date: Apr 2009
Location: NW Wisconsin
View Saber6's Photo Gallery(0)
Posts: 1,941
Liked: 1 times
If that does not help there are a few other things to look at..Let me know
__________________
http://www.oilburners.net/forums/cus...atar1326_2.gif
BOOB man - "Brotherhood of Oil Burners" Local 715
Sometimes I wonder,.."Why is that Frisbee getting bigger,..? then it hits me,...
Saber6 is offline   Reply With Quote
Old 11-09-2009, 02:10 PM   #7 (permalink)
Junior Member
 
psychosteve's Avatar
 
Member #1114
Join Date: Nov 2009
View psychosteve's Photo Gallery(0)
Posts: 8
Hey Saber------- pulled , cleaned and dielectric greased the ECM and angle sensor plugs ---also , I cleared the codes and tried it , no change in function , but now throws a code 10 that my book IDs as a hard ECM failure , codes 11 and 5 did not return , ( did I mention it takes a couple `o seconds to start grinding gears after going from Neut. to any driving gear , like delayed engagement in a car trans ? )------also , the failure happend after stopping on a rather steep hill to pick up my glasses and when i proceeded down the hill coasting in 1st gear ( low range)it ``clicked`` all the way to the bottom , about 50 feet , and hasent engaged a gear since .--- any Ideas ? ------ Thanks for your time & help , PsychoSteve

Last edited by psychosteve; 11-09-2009 at 02:39 PM. Reason: more info
psychosteve is offline   Reply With Quote
Old 11-09-2009, 02:38 PM   #8 (permalink)
Senior Member
 
300ex power by monster's Avatar
 
Member #1075
Join Date: Nov 2009
Location: evansville,Il
View 300ex power by monster's Photo Gallery(0)
Posts: 2,417
Send a message via MSN to 300ex power by monster Send a message via Yahoo to 300ex power by monster
clean it and how do u make a new thread
__________________
"YOU AREN'T FINISHED WHEN YOU LOSE YOUR FINISHED WHEN YOU QUIT
AND MONSTERS NEVER QUIT"= MADE FAMOUS BY MY DAD CRAIG

85 lt250r my and dads quad
98 bayou 300 sisters quad
87 bayou grandpa and grandma quad
110 polar bear sister quad
300ex mom quad
300ex power by monster is offline   Reply With Quote
Old 11-10-2009, 04:49 PM   #9 (permalink)
Senior Member
 
Saber6's Avatar
 
Member #193
Join Date: Apr 2009
Location: NW Wisconsin
View Saber6's Photo Gallery(0)
Posts: 1,941
Liked: 1 times
Code #10 is ECM (fail safe relay) .. Which has nothing to do with the bike moving when shifted from "N" to "L or D" .. There are several things that can/will cause the bike not to shift BUT it should still should move and drive ..
If the ECM picks up the angle sensor didn't move the ECM will put the bike in fail safe mode (2nd gear) , this is for the driver to slowly drive home , to re-set it you have to cycle the key off/on ... Now that you said there was a clicking Im thinking the oil pump drive chain came off in that case you need to dtop running the engine AS IT HAS NOOIL PRESSURE!! and bring it to a dealer to have a pressure test done

The trouble could be in the sub-transmission but if it didn't have the oil pressure test done then myself I wouldn't run the engine..Click the image to open in full size.
__________________
http://www.oilburners.net/forums/cus...atar1326_2.gif
BOOB man - "Brotherhood of Oil Burners" Local 715
Sometimes I wonder,.."Why is that Frisbee getting bigger,..? then it hits me,...
Saber6 is offline   Reply With Quote
Old 11-10-2009, 04:51 PM   #10 (permalink)
Senior Member
 
Saber6's Avatar
 
Member #193
Join Date: Apr 2009
Location: NW Wisconsin
View Saber6's Photo Gallery(0)
Posts: 1,941
Liked: 1 times
Click the image to open in full size.
__________________
http://www.oilburners.net/forums/cus...atar1326_2.gif
BOOB man - "Brotherhood of Oil Burners" Local 715
Sometimes I wonder,.."Why is that Frisbee getting bigger,..? then it hits me,...
Saber6 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Honda ATV Forum > Honda Model Specific Discussions > Honda TRX


Search tags for this page

01 trx500fa ecm

,

2005 honda rubicon 500 wont move

,

2009 honda trx500fa wont shift gears

,

checking oil pressure on a honda rubicon

,
honda foreman 400 revs but wont engage gear
,
honda foreman 500 will not go into gear
,

honda foreman rubicon trx500fa1

,
honda rubicon gears not ingaging
,

honda rubicon wont go into gear

,

honda trx500 wont move

,

oil filter location on honda trx500fa1

,

trx500 rubicon not engaging into hear

Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Discount Tire
Motosport.com


Powered by vBadvanced CMPS v3.2.1
All times are GMT -6. The time now is 11:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.