honda rincon sputtering - Honda ATV Forum
Honda Rincon Discussions for the Honda Rincon 650 and Honda Rincon 680.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 04-14-2012, 01:19 PM Thread Starter
Junior Member
 
Hebert904's Avatar
 
Join Date: Apr 2012
Posts: 2
honda rincon sputtering

Hello i am new to this form my name is chaz...i have an 2004 honda rincon 650 and it starts up fine and when i get it a little gas everything seem ok but when I'm about half throttle it sputters and when i coke it it dies....ive taken apart carb plenty of time and cleaned it and can't seem to figure out the problem could it be the timing is off cause i just put new rings in thanks any input on this would be really helpful
Hebert904 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-14-2012, 02:13 PM
Super Moderator
Supporting Member
 
Deeperinthabush's Avatar
 
Join Date: Feb 2011
Location: No longer in Pensacola Fl.
Posts: 11,311
Liked: 54 times
Welcome to da forums,and you have some trash,a bent float tang(float usually sits pretty much perfectly level when carb is turned upside down),or you have a clogged jet...Check the petcock for cleanliness also,installing a clear inline fuel filter will keep trash from getting back into the carb,plus you can see the state of your gas,and if it has any through the filter..

FREE REPAIR MANUALS >>http://www.hondaatvforums.net/forums...all-years.html 1986-1992 trx350 parts for sale>>http://www.hondaatvforums.net/forums/atv-parts-sale/29225-complete-part-out-1986-fourtrax-350-a.html
Deeperinthabush is offline  
post #3 of 7 (permalink) Old 04-14-2012, 03:30 PM
Junior Member
 
biggerd's Avatar
 
Join Date: Apr 2012
Location: panhandle of Nebraska
Posts: 2
The sputtering could be the snorkel cover, we just found 1 that was broken and causing unit to sputter at about 3/4 throttle
biggerd is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 04-14-2012, 05:54 PM
Super Moderator
Supporting Member
 
Deeperinthabush's Avatar
 
Join Date: Feb 2011
Location: No longer in Pensacola Fl.
Posts: 11,311
Liked: 54 times
Welcome to da forums Biggerd...

FREE REPAIR MANUALS >>http://www.hondaatvforums.net/forums...all-years.html 1986-1992 trx350 parts for sale>>http://www.hondaatvforums.net/forums/atv-parts-sale/29225-complete-part-out-1986-fourtrax-350-a.html
Deeperinthabush is offline  
post #5 of 7 (permalink) Old 04-16-2012, 09:36 AM Thread Starter
Junior Member
 
Hebert904's Avatar
 
Join Date: Apr 2012
Posts: 2
What do you mean by the snorkel cover....we have cleaned out carb and still does the same thing...I did put a jet kit in it with an hmf pipe...is it possible that I put to large of a jet?
Hebert904 is offline  
post #6 of 7 (permalink) Old 04-16-2012, 05:22 PM
Junior Member
 
biggerd's Avatar
 
Join Date: Apr 2012
Location: panhandle of Nebraska
Posts: 2
I'm new here and I'm old, don't have a teenager here to show me what I'm doing. But, the snorkel cover in just under the rear of the fuel tank cover. Remove the seat and you can see it. It is black and covers the snorkel intake. when the cover was removed, We found that the center section was broken, which let it sit down almost covering the snorkel intake, this was causing the uinit to sputter at about 3/4 throttle. we removed it and the unit ran great, in fact after we replaced the entire cover, it ran better with it removed, however, I would not recommend running it this way,as debris could get into the snorkel.

Last edited by biggerd; 04-16-2012 at 05:25 PM.
biggerd is offline  
post #7 of 7 (permalink) Old 05-08-2012, 04:06 PM
Junior Member
 
alaskan9974's Avatar
 
Join Date: Jun 2010
Posts: 5
Quote:
Originally Posted by Hebert904 View Post
Hello i am new to this form my name is chaz...i have an 2004 honda rincon 650 and it starts up fine and when i get it a little gas everything seem ok but when I'm about half throttle it sputters and when i coke it it dies....ive taken apart carb plenty of time and cleaned it and can't seem to figure out the problem could it be the timing is off cause i just put new rings in thanks any input on this would be really helpful
Mine was set correctly with the mark and the timing hole, had the same problem you are having where it would rev up then start backfiring and sputtering and try to die out. Took the head off and tensioner and visually verified it was at tdc that way, was able to advance it one tooth and runs perfect now. Its only a hour and a half job to get the head off and back on.
alaskan9974 is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda Model Specific Discussions > Honda Rincon

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome