ES shift question - Honda ATV Forum
Honda Rancher Discuss all models of the Honda Rancher 350/400/420

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 09-23-2010, 09:30 PM Thread Starter
Senior Member
 
sphill's Avatar
 
Join Date: Sep 2010
Location: Central Louisiana
Posts: 437
ES shift question

I recently bought a 2010 ES 4x4. However when I first take off on the bike, the first time I get to 3rd gear, I have to press the upshift button about three times (in order to get it in third gear). Usually the first two times I press it, the "-" just comes up and it doesn't shift. After the bike gets into third gear it will shift fine for the rest of the day. Any possible reason it could be doing this?
sphill is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 09-24-2010, 06:54 AM
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Join Date: Feb 2010
Location: north little rock, ar.
Posts: 29,919
Liked: 1878 times
Quote:
Originally Posted by sphill View Post
I recently bought a 2010 ES 4x4. However when I first take off on the bike, the first time I get to 3rd gear, I have to press the upshift button about three times (in order to get it in third gear). Usually the first two times I press it, the "-" just comes up and it doesn't shift. After the bike gets into third gear it will shift fine for the rest of the day. Any possible reason it could be doing this?
just guessing..i would say your angle sensor is bad..honda has had alot of problems with this.they had a recall on this ..this maybe your problem.
shadetree is offline  
post #3 of 8 (permalink) Old 09-24-2010, 07:10 AM Thread Starter
Senior Member
 
sphill's Avatar
 
Join Date: Sep 2010
Location: Central Louisiana
Posts: 437
Is there anyway to verify that is the problem? The closest Honda repair shop is about 65 miles away.
sphill is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 09-24-2010, 02:08 PM
Super Moderator
Supporting Member
 
Helmut's Avatar
 
Join Date: Oct 2009
Posts: 23,581
Liked: 25 times
Has it stored any codes? Have you tried to retrieve any codes?

Most 4-wheeler problems are caused by a loose nut connecting the handlebars and the seat!!

You only need two tools in life -- WD-40 and duct tape. If it doesn't move and should, use the WD-40. If it shouldn't move and does, use the duct tape.
Helmut is offline  
post #5 of 8 (permalink) Old 09-24-2010, 02:46 PM Thread Starter
Senior Member
 
sphill's Avatar
 
Join Date: Sep 2010
Location: Central Louisiana
Posts: 437
Quote:
Originally Posted by Helmut View Post
Has it stored any codes? Have you tried to retrieve any codes?
No, i haven't tried to retrieve codes. I'll look at the service manual and see if it says how in there.
sphill is offline  
post #6 of 8 (permalink) Old 09-26-2010, 11:38 AM
Junior Member
 
Rancher 350w/alot of mods's Avatar
 
Join Date: Sep 2010
Location: Enterprise,MS
Posts: 1
you should realy go to docsatvservice.com . He sells a foot and hand shifter for the ES that bolts on the shaft and stays. He also makes a waterproof module for the ES.
Rancher 350w/alot of mods is offline  
post #7 of 8 (permalink) Old 09-26-2010, 02:07 PM Thread Starter
Senior Member
 
sphill's Avatar
 
Join Date: Sep 2010
Location: Central Louisiana
Posts: 437
Quote:
Originally Posted by Rancher 350w/alot of mods View Post
you should realy go to docsatvservice.com . He sells a foot and hand shifter for the ES that bolts on the shaft and stays. He also makes a waterproof module for the ES.
Except they are made for the 350 rancher not the 420.
sphill is offline  
post #8 of 8 (permalink) Old 09-26-2010, 04:43 PM
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Join Date: Feb 2010
Location: north little rock, ar.
Posts: 29,919
Liked: 1878 times
Quote:
Originally Posted by sphill View Post
Quote:
Originally Posted by Rancher 350w/alot of mods View Post
you should realy go to docsatvservice.com . He sells a foot and hand shifter for the ES that bolts on the shaft and stays. He also makes a waterproof module for the ES.
Except they are made for the 350 rancher not the 420.
not to mention..they are not supposed to be used on a reg basis..only for emergency.
shadetree is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda Model Specific Discussions > Honda Rancher

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome