Honda ATV Forum
Go Back   Honda ATV Forum > Honda Model Specific Discussions > Honda Rancher

Honda Rancher Discuss all models of the Honda Rancher 350/400/420

Reply
 
LinkBack Thread Tools Display Modes
Old 05-22-2012, 09:55 AM   #1 (permalink)
Member
 
MorganTrail's Avatar
 
Member #18795
Join Date: May 2012
View MorganTrail's Photo Gallery(0)
Posts: 45
10 A ign fuse keeps blown out when i turn the key

Been having some trouble the last few days and yesterday it wouldn't start and all i could hear was buzzing so tried a boost and it ran fine and a few hrs later tird it again and it wouldn't go on a boost. Now im seeing that when i turn the key the ign fuse is burnning out? Bad wire of somebody said the PGM FI unit?? Is that the computer? The - symbol is also flashing but it doesn't stop. HELP!!!
MorganTrail is offline   Reply With Quote
HondaATVForums.net is the premier Honda ATV Forum on the internet. Registered Users do not see these ads, so Register - It's Free!
Old 05-22-2012, 11:38 AM   #2 (permalink)
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Member #2048
Join Date: Feb 2010
Location: north little rock, ar.
View shadetree's Photo Gallery(0)
Posts: 18,771
Liked: 129 times
if your blowing fuses ?..then this means you have a short somewhere ?...open circuit to ground will blow a fuse all day long. from your battery, trace the hot lead to your ignition..look for any bare wires touching the frame or motor ?. i don't see how a bad pgm ( c.d.i. ) can blow a fuse ?. you have a short somewhere ?.
__________________
'89 trx350D foreman 4x4...'85 vf700c magna, '83 cx650c , 1998 trx450s foreman 4x4
shadetree is offline   Reply With Quote
Old 05-22-2012, 01:51 PM   #3 (permalink)
Senior Member
 
ratsled's Avatar
 
Member #18939
Join Date: May 2012
Location: the north half of the great state of Mississippi.
View ratsled's Photo Gallery(0)
Posts: 108
check for mouse\rat chewing.
ratsled is offline   Reply With Quote
Old 05-22-2012, 01:56 PM   #4 (permalink)
Senior Member
 
sabre54's Avatar
 
Member #17833
Join Date: Apr 2012
Location: Paulatuk, NT, Canada
View sabre54's Photo Gallery(0)
Posts: 350
Liked: 1 times
When the PGM-FI unit goes bad it can blow the 10A ign fuse, don't know why or how cause they're sealed and for added insurance, recommend replacing the regulator as well, but as shadetree mentions above check for corroded grounds or open wires first, before blowing 200 bucks for new parts.
__________________
1996 Foreman 400 FW, 2007 420FM Rancher,2008 420FM Rancher,2009 Foreman 500 FPM
sabre54 is offline   Reply With Quote
Old 05-22-2012, 07:09 PM   #5 (permalink)
Member
 
MorganTrail's Avatar
 
Member #18795
Join Date: May 2012
View MorganTrail's Photo Gallery(0)
Posts: 45
bad CDI?

Been trying to figure out what's blowing my 10 amp ignition fuse. I put it in and blows when i turn the key. Could smell some burning and buzzing. My cdi/ecu/computer unit was hot.Seems to be diff names for it. Could that be fried or could it be a bad wire im not seeing. Went through a few wires and cant see anything. Started on a boost yesterday but wont do that anymore. The - symbol keeps flashing and doesnt stop. Im not sure what else to do. I had my fuel pump of a few days ago changing the filter. DOnt think that would have done anything

Last edited by MorganTrail; 05-22-2012 at 07:21 PM.
MorganTrail is offline   Reply With Quote
Old 05-23-2012, 10:09 AM   #6 (permalink)
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Member #2048
Join Date: Feb 2010
Location: north little rock, ar.
View shadetree's Photo Gallery(0)
Posts: 18,771
Liked: 129 times
Quote:
Originally Posted by MorganTrail View Post
Been trying to figure out what's blowing my 10 amp ignition fuse. I put it in and blows when i turn the key. Could smell some burning and buzzing. My cdi/ecu/computer unit was hot.Seems to be diff names for it. Could that be fried or could it be a bad wire im not seeing. Went through a few wires and cant see anything. Started on a boost yesterday but wont do that anymore. The - symbol keeps flashing and doesnt stop. Im not sure what else to do. I had my fuel pump of a few days ago changing the filter. DOnt think that would have done anything
try this....look up your fuse..and see what that 10 amp fuse is inline with ?..your fuel pump ?..fan ?..see where it goes ?..where ever that fuse is in line ?..more than likely..what ever is in line with that ?..is what your problem is ?..look at your wiring diagram..and see what all is in that circuit ?. when you see something that is hooked to that fuse..unplug it..put another fuse in..turn the key on..if the fuse does not blow ?..then you found out what is blowing the fuse..orrrrrrrr..you can just unplug everything..and start pluging one thing back in at a time..when the fuse blows..then you will know what is making it blow ?.
__________________
'89 trx350D foreman 4x4...'85 vf700c magna, '83 cx650c , 1998 trx450s foreman 4x4
shadetree is offline   Reply With Quote
Old 05-23-2012, 10:13 AM   #7 (permalink)
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Member #2048
Join Date: Feb 2010
Location: north little rock, ar.
View shadetree's Photo Gallery(0)
Posts: 18,771
Liked: 129 times
also..as i said before....somewhereeeeeee in the wire harness..is a bare wire..touching the frame..or motor ?..this is the only thing i know that will blow a fuse..i have never heard of a bad c.d.i. or ecm blowing a fuse..only thing that will blow a fuse is an open circuit..which means...you got a hot wire touching ground.
__________________
'89 trx350D foreman 4x4...'85 vf700c magna, '83 cx650c , 1998 trx450s foreman 4x4
shadetree is offline   Reply With Quote
Old 05-23-2012, 11:05 AM   #8 (permalink)
Member
 
MorganTrail's Avatar
 
Member #18795
Join Date: May 2012
View MorganTrail's Photo Gallery(0)
Posts: 45
I hope its a wire! My FI and Temp light was flashing a few days ago but it quit for a day then this happened
MorganTrail is offline   Reply With Quote
Old 05-23-2012, 11:14 AM   #9 (permalink)
Member
 
MorganTrail's Avatar
 
Member #18795
Join Date: May 2012
View MorganTrail's Photo Gallery(0)
Posts: 45
I was using a bare wire to replace the fuse instead of blowing them all and the wire dims my lights and you can tell its drawing a lot of power. A few times it turned over but with no fuel pump coming on. The harness from the ignition to the fuse pannel is black taped from the last person
MorganTrail is offline   Reply With Quote
Old 05-23-2012, 01:03 PM   #10 (permalink)
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Member #2048
Join Date: Feb 2010
Location: north little rock, ar.
View shadetree's Photo Gallery(0)
Posts: 18,771
Liked: 129 times
you just need to trace from your battery..all the way through your wire harness..up to your ignition switch..look at every inch..start at the battery..and work your way to the front of the bike, if someone has taped over the harness ?..you can tell by the color of the tape..and if they did ??..then they had the same problem your having !.
__________________
'89 trx350D foreman 4x4...'85 vf700c magna, '83 cx650c , 1998 trx450s foreman 4x4
shadetree is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Honda ATV Forum > Honda Model Specific Discussions > Honda Rancher


Search tags for this page

2006 honda rancher 350 car keeps blowing fuses

,
350 rancher keeps burning cdi box out
,

can a faulty key ignition blow fuse

,

four wheeler blowing ignition fuse

,

honda foreman 5 quad keeps blowing ignition fuse

,

honda outboard blows fuse when key is turned on

,

honda rancher 420 blowing fuse

,

honda rubicon ignition fuse

,
i have 350 honda 4 wheeler, does it have an electrial fuse
,

testing foreman 500 ignition fuse

,

why does my ignition fuse keep tripping on my 06 rubicon 500

,

why is kids 4 wheeler blowing fuses

Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Discount Tire
Motosport.com


Powered by vBadvanced CMPS v3.2.1
All times are GMT -6. The time now is 02:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.