honda rancher 350 es problem - Honda ATV Forum
Honda Rancher Discuss all models of the Honda Rancher 350/400/420

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 03-13-2012, 01:41 PM Thread Starter
Junior Member
 
digitalsoul's Avatar
 
Join Date: Mar 2012
Posts: 2
honda rancher 350 es problem

alright, i have a 2001 Honda rancher 350 ES. its a great bike overall but now for some reason, it gets stuck in gear. like i will get up into 3rd or 4th for example, and then i cant up or down shift. and the only way to be able to shift is to shut off my ATV and then turn the key on and downshift into neutral then start it up again. i'm guessing its the ES, but if i'm right, which part of it? i seen there is a diagram with all of the ES components but i cant tell which part it might be messing up. any help will be appreciated, thanks
digitalsoul is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 03-13-2012, 01:46 PM
Senior Member
 
rebelboy22jd's Avatar
 
Join Date: Oct 2011
Location: New Roads, LA
Posts: 800
Liked: 4 times
sounds like the angle sensor is going bad to me

97 300 4x4 Desert Tan - 54%, ebc clutches, oil cooler, br cam and timing chain, yoshimura exhaust, uni, 3" lift, 4" body, led light pods, snorkeled, disc brakes, 28" wide laws, hl rims, rear brake delete, removable paddle, arched lower a-arms, 1.5" rear spacers
96 300 2x4 Green - br rear end, rear basket rack, flush mount LED's, 2500# warn
91 300 4x4 Red - Next Project
91 300 4x4 Red - br rear end, 25" Vamps
85 big red 250 - another project
rebelboy22jd is offline  
post #3 of 8 (permalink) Old 03-13-2012, 02:27 PM Thread Starter
Junior Member
 
digitalsoul's Avatar
 
Join Date: Mar 2012
Posts: 2
can you send me a link for the correct one? or how much it would cost maybe?
digitalsoul is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 03-13-2012, 08:05 PM
Senior Member
 
rebelboy22jd's Avatar
 
Join Date: Oct 2011
Location: New Roads, LA
Posts: 800
Liked: 4 times
Here is one.

New 2000-2003 Honda TRX 350 TRX350 Rancher ATV OE Shift Angle Sensor | eBay

97 300 4x4 Desert Tan - 54%, ebc clutches, oil cooler, br cam and timing chain, yoshimura exhaust, uni, 3" lift, 4" body, led light pods, snorkeled, disc brakes, 28" wide laws, hl rims, rear brake delete, removable paddle, arched lower a-arms, 1.5" rear spacers
96 300 2x4 Green - br rear end, rear basket rack, flush mount LED's, 2500# warn
91 300 4x4 Red - Next Project
91 300 4x4 Red - br rear end, 25" Vamps
85 big red 250 - another project
rebelboy22jd is offline  
post #5 of 8 (permalink) Old 03-13-2012, 08:06 PM
Senior Member
 
rebelboy22jd's Avatar
 
Join Date: Oct 2011
Location: New Roads, LA
Posts: 800
Liked: 4 times
and welcome to the forums

97 300 4x4 Desert Tan - 54%, ebc clutches, oil cooler, br cam and timing chain, yoshimura exhaust, uni, 3" lift, 4" body, led light pods, snorkeled, disc brakes, 28" wide laws, hl rims, rear brake delete, removable paddle, arched lower a-arms, 1.5" rear spacers
96 300 2x4 Green - br rear end, rear basket rack, flush mount LED's, 2500# warn
91 300 4x4 Red - Next Project
91 300 4x4 Red - br rear end, 25" Vamps
85 big red 250 - another project
rebelboy22jd is offline  
post #6 of 8 (permalink) Old 03-13-2012, 11:10 PM
Super Moderator
Supporting Member
 
Helmut's Avatar
 
Join Date: Oct 2009
Posts: 23,581
Liked: 24 times
Welcome to the forums. X2, more than likely, a bad angle sensor.

Most 4-wheeler problems are caused by a loose nut connecting the handlebars and the seat!!

You only need two tools in life -- WD-40 and duct tape. If it doesn't move and should, use the WD-40. If it shouldn't move and does, use the duct tape.
Helmut is offline  
post #7 of 8 (permalink) Old 04-03-2012, 08:31 PM
Junior Member
 
hatvrancher's Avatar
 
Join Date: Apr 2012
Location: Ohio
Posts: 5
Have seen 4 ranchers with same problem, all were a broken/ frayed wire in the plug/connector at the angle sensor. All seemed to b worse the colder it got outside. 2 were 2000, 1- 2001, and 1 2002 models. Honda does not, or did not at the time, sell repair pins and connectors like u can buy for packard connectors. I used marine connectors, from mercury marine dealer, that had heat shrink connectors, been working fine since repair. Check the harness connector and wires, good luck!
hatvrancher is offline  
post #8 of 8 (permalink) Old 04-03-2012, 08:59 PM
Senior Member
 
falconblack's Avatar
 
Join Date: May 2011
Location: Manitoba Canada
Posts: 1,330
Great info HatVrancher
falconblack is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda Model Specific Discussions > Honda Rancher

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome