shifting promblems - Honda ATV Forum
Honda Rancher Discuss all models of the Honda Rancher 350/400/420

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 12-10-2011, 05:18 PM Thread Starter
Junior Member
 
dakar711's Avatar
 
Join Date: Dec 2011
Posts: 2
shifting promblems

hey guys im new to the fourm and i need help with my atv. i have 2005 honda rancher 350 no mods its all stock. im haveing some es shifting promblems. i can be rideing and ill go to shift and the shift number will start blinking wont let me shift up or down. i have to turn the key off and turn back on to get it to shift any suggestions will help?
dakar711 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 12-10-2011, 05:49 PM
Super Moderator
Supporting Member
 
Helmut's Avatar
 
Join Date: Oct 2009
Posts: 23,581
Liked: 25 times
Welcome to the forums. First, make sure you have a good battery and make sure it's fully charged, as a bad or low battery can cause shifting problems.

When you first turn the key on, does the gear position indicator blink? If so, count the number of blinks, as this is a trouble code.

Most 4-wheeler problems are caused by a loose nut connecting the handlebars and the seat!!

You only need two tools in life -- WD-40 and duct tape. If it doesn't move and should, use the WD-40. If it shouldn't move and does, use the duct tape.
Helmut is offline  
post #3 of 8 (permalink) Old 12-10-2011, 05:57 PM
Senior Member
 
slincolnn's Avatar
 
Join Date: Nov 2011
Location: western ky
Posts: 1,986
Liked: 1 times
Welcome to the forum

07 Foreman 500
04 250ex
06 yamaha Wolverine 450
03 recon
slincolnn is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 12-10-2011, 06:03 PM Thread Starter
Junior Member
 
dakar711's Avatar
 
Join Date: Dec 2011
Posts: 2
it does not blink when i turn key on and thanks everybody
dakar711 is offline  
post #5 of 8 (permalink) Old 12-10-2011, 07:02 PM
Member
 
HondaDave's Avatar
 
Join Date: Oct 2010
Location: Mn
Posts: 62
Had this happen. Battery needed charging.
HondaDave is offline  
post #6 of 8 (permalink) Old 12-10-2011, 08:46 PM
Senior Member
 
RANCHERrider16's Avatar
 
Join Date: Sep 2011
Location: New Orleans LA
Posts: 146
It’s most likely the angle sensor that’s going bad. It’s located on the front of the motor, with a metal shield around it. It happened to me and cost around $50 to replace.

2012 Honda Rincon
27'' Zillas on ITP SS212's
Highlifter Springs
AP Bash Plate/Boot Guards
Exhaust Tip
Tigertail Tow Rope
LED's


06 Honda Rancher
27'' Zillas on ITP SS112's
HL Skid Plate/Boot Guards
Disc Brakes
1'' Spacers
Warn 4-2-4
HMF Pipe
HMF Jet Kit
LED's
HID's
RANCHERrider16 is offline  
post #7 of 8 (permalink) Old 12-10-2011, 09:58 PM
Super Moderator
Supporting Member
 
Helmut's Avatar
 
Join Date: Oct 2009
Posts: 23,581
Liked: 25 times
Yeah, could be a bad angle sensor, but I don't know why it isn't throwing a code, though. Could also be a weak shift motor. Go to the link below and download the service manual and it will show you how to troubleshoot the ES components.

http://www.hondaatvforums.net/forums...all-years.html

Most 4-wheeler problems are caused by a loose nut connecting the handlebars and the seat!!

You only need two tools in life -- WD-40 and duct tape. If it doesn't move and should, use the WD-40. If it shouldn't move and does, use the duct tape.
Helmut is offline  
post #8 of 8 (permalink) Old 12-13-2011, 08:18 AM
Member
 
02maddness's Avatar
 
Join Date: Nov 2011
Location: Lewisville tx
Posts: 54
i have a 00 rancher TRX350FE mine used to do the same crap.my digital display was smashed when i got it screen all cracked cant see shit. i replaced the angle sensor and it worked perfectly. loaded it up on the trailer and headed to my ranch 350 miles south to go hunt. went to unload it and it wouldnt shit i was PISSED to no end. did some digging got it to shift then went riding to the stand noticed my display was smoking crap. so i headed back to camp the wheeler died in camp. so beens the display was smoking i unpluged it from under neath the dash and water came out the plug and the plug was burnt. started her up havent had a issue with her sence.

Why tip-toe through life, to arrive at death safely
02maddness is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda Model Specific Discussions > Honda Rancher

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome