foreman 500 problems with lights - Honda ATV Forum
Honda FourTrax Discussions for the FourTrax Rincon, Foreman, Rancher, Recon

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-11-2011, 11:49 AM Thread Starter
Junior Member
 
slippers's Avatar
 
Join Date: Jul 2011
Location: UK
Posts: 19
foreman 500 problems with lights

hi all, rather strange problem with a 2006 foreman 500es
if i put the ignition on the console display all comes on fine, then when i switch the lights on the display goes off completely, turn the lights off and the console display comes back on

if i start the engine, then turn the lights on the engine continues to run but again the console goes completely off

non of the lights front or rear work. well... with the exception of the brake lights which are fine.
any ideas ?
have checked the fuse under seat, its fine
disconnected front and rear lights at terminals, fault still happens
will get a vid uploaded later
help !!!
slippers is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-11-2011, 01:14 PM Thread Starter
Junior Member
 
slippers's Avatar
 
Join Date: Jul 2011
Location: UK
Posts: 19
slippers is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda Model Specific Discussions > Honda FourTrax

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome