04 rubicon troubles - Honda ATV Forum
ATV General Discussion General Discussions about Honda ATVs.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-17-2010, 08:31 PM Thread Starter
Junior Member
 
merlebo02's Avatar
 
Join Date: Aug 2010
Location: Mississippi
Posts: 2
04 rubicon troubles

I have an 04 rubi that went dead on me in a water hole. I had it wenched out and it fired right up. I rode it the rest of the night and unfortunately it sat for about 1 mo as I did not think I got any water in the motor. Well I got it out to ride it again and it started with the grey smoke so I immediately quit riding it and have changed the oil and oil filter in it twice, pull the spark plug and turned it over a couple of times but no water came from the spark plug hole.

Besides changing the oil twice is there anything else you guys suggest that I do?
merlebo02 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-17-2010, 09:06 PM Thread Starter
Junior Member
 
merlebo02's Avatar
 
Join Date: Aug 2010
Location: Mississippi
Posts: 2
I read of putting diesel fuel through it, anybody done this before and have tips??
merlebo02 is offline  
post #3 of 4 (permalink) Old 08-31-2010, 06:55 PM
Senior Member
 
daniel_300ex's Avatar
 
Join Date: Aug 2010
Posts: 165
The diesel fuel is used because it's cheaper than oil. Definitly do not want to start it with diesel in it. some people use automatic trans fluid because it absorbs water better? Was your oil a milkshake? If so seeing as you already ran it with that in the engine it seems your rings are toast
daniel_300ex is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 08-31-2010, 06:57 PM
Senior Member
 
daniel_300ex's Avatar
 
Join Date: Aug 2010
Posts: 165
I should have mentioned I swamped my old Honda big red and after it burned oil and soon after the rod bearings went. Water really takes a dump on your engine only way is to keep flushing it I used diesel wich carries the old watery oil out pretty good
daniel_300ex is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Discussions > ATV General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome