'06 Honda Rancher 400 AT question (smoke from engine) - Honda ATV Forum
ATV General Discussion General Discussions about Honda ATVs.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 02-06-2013, 03:52 PM Thread Starter
Junior Member
 
courtm82's Avatar
 
Join Date: Feb 2013
Posts: 5
Exclamation '06 Honda Rancher 400 AT question (smoke from engine)

Hi everyone! I'm new here, and its my first post, so hope I'm putting it in the right place!

I have a 2006 Honda Rancher 400 AT. I bought it yesterday from a ATV place about 2 hours from here. (As-Is, of course, since it was used). I rode it for the first time today, and within 10 minutes smoke was coming out from the right side by my leg. Had a blueish/grayish tint to it I believe. I called the motorsports store, and they were not much help. They said nothing was wrong with it before I bought it. They said it could be a valve gasket or something.

My husband's at work right now so I haven't had a chance to speak to him about it yet, but does this sound right? Is it any easy fit? Thanks so much for any help you all can give, thanks!

~Courtney
courtm82 is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 02-06-2013, 05:00 PM
Senior Member
 
iervese250x's Avatar
 
Join Date: Jan 2013
Location: paducah, ky
Posts: 194
Your head gasket could be leaking or your exhaust could be does it have a brownish flashy wrap on the exhaust pipe?? If so that takes a while to break in and will smoke before it does break in

'97 Foreman 400 4x4.. Mint shape, 205 hours with 1050 miles
iervese250x is offline  
post #3 of 15 (permalink) Old 02-06-2013, 05:03 PM
jdp
Senior Member
 
jdp's Avatar
 
Join Date: Mar 2012
Location: Branchland, West Virginia
Posts: 4,405
Liked: 75 times
Check your compression wet and dry, then if that check out tighten the exhaust gasket to CYL head. I'm willing to say you have an exhaust leak. Not a problem tough easy to fix.



1993 Honda 300

Seafoam "In every tank"

Mobil1 4T 10w-40 (great stuff)

Superwinch Terra 35/synthetic rope, KFI winch Mount.

AMS Swampfox front 23x8x11, GBC dirt devils 25x12x9 rear.

Diehard Gold lawn tractor battery in rear storage box.

"Go prepared even if you think you don't need it".
jdp is offline  
Sponsored Links
Advertisement
 
post #4 of 15 (permalink) Old 02-06-2013, 05:41 PM Thread Starter
Junior Member
 
courtm82's Avatar
 
Join Date: Feb 2013
Posts: 5
Well it's not coming out the exhaust pipe.. it's coming out by the engine... it has black stains on it like it's leaked oil or something there... does that make sense? the exhaust pipe itself is fine.. it just smokes right there next to my leg. Right side.
courtm82 is offline  
post #5 of 15 (permalink) Old 02-06-2013, 07:25 PM
jdp
Senior Member
 
jdp's Avatar
 
Join Date: Mar 2012
Location: Branchland, West Virginia
Posts: 4,405
Liked: 75 times
Hmm thats odd.



1993 Honda 300

Seafoam "In every tank"

Mobil1 4T 10w-40 (great stuff)

Superwinch Terra 35/synthetic rope, KFI winch Mount.

AMS Swampfox front 23x8x11, GBC dirt devils 25x12x9 rear.

Diehard Gold lawn tractor battery in rear storage box.

"Go prepared even if you think you don't need it".
jdp is offline  
post #6 of 15 (permalink) Old 02-06-2013, 08:41 PM
Senior Member
 
iervese250x's Avatar
 
Join Date: Jan 2013
Location: paducah, ky
Posts: 194
Top end of the engine or bottom my guess is that if its the top end you have a cylinder head gasket leak or maybe even a bolt is loose

'97 Foreman 400 4x4.. Mint shape, 205 hours with 1050 miles
iervese250x is offline  
post #7 of 15 (permalink) Old 02-06-2013, 10:22 PM Thread Starter
Junior Member
 
courtm82's Avatar
 
Join Date: Feb 2013
Posts: 5
It's coming out the top end. The person on the phone mentioned a gasket... is this hard to repair? I obviously have no idea what I'm talking about, but my husband is learning. Thanks!
courtm82 is offline  
post #8 of 15 (permalink) Old 02-06-2013, 11:13 PM
Senior Member
 
jkhuntin's Avatar
 
Join Date: Aug 2010
Location: Memphis TN
Posts: 3,293
Liked: 16 times
Welcome from the Volunteer state. Take a picture of the area in question and post it, it will help us narrow it down.

2004 Rincon
2" lift
Snorkled with extened vent lines
27" mudlites, ITP SS212's
710 BBK and hot cams mudbuster
HMF Utility series slip on pipe
Mud bike

2013 Rancher 420 AT.
jkhuntin is offline  
post #9 of 15 (permalink) Old 02-07-2013, 01:52 AM
Super Moderator
Supporting Member
 
Deeperinthabush's Avatar
 
Join Date: Feb 2011
Location: No longer in Pensacola Fl.
Posts: 11,311
Liked: 54 times
Welcome to da forums... It sounds like a head gasket problem,or maybe even a rocker box cover leak which would allow oil to seep out,run down the head,and smoke..If it is the head gasket you can expect poor performance,oil running down the side of the engine more profusely,and maybe also feel compression leaks pulsing out of the gasket,or making a pffffffting noise there...If rocker cover,simple fix,Hondabond after cleaning the engine,and removing the rocker cover...If head gasket a little more involved,and more costly,but not too expensive parts wise,or hard to do mechanically speaking since the 400 is a push rod type engine with the camshaft in the lower end of the engine,just cleaning, removing,replacing the head gasket,checking the head for warpage,re installing the head properly,installing the rocker box cover correctly,and re adjusting the valves...

FREE REPAIR MANUALS >>http://www.hondaatvforums.net/forums...all-years.html 1986-1992 trx350 parts for sale>>http://www.hondaatvforums.net/forums/atv-parts-sale/29225-complete-part-out-1986-fourtrax-350-a.html
Deeperinthabush is offline  
post #10 of 15 (permalink) Old 02-07-2013, 06:42 AM
Senior Member
 
iervese250x's Avatar
 
Join Date: Jan 2013
Location: paducah, ky
Posts: 194
xx2 with deeper If your doing it and your mechanically inclined the job shouldn't last maybe a couple of hours for the rocker cover fix maybe 3 or 4 for the head gasket and it is HIGHLY recommended to get a plastic baggy and label them for your nuts and bolts and washers!

'97 Foreman 400 4x4.. Mint shape, 205 hours with 1050 miles
iervese250x is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Discussions > ATV General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome